Jump to content


Photo
- - - - -

Unwanted Meta Data Appearing and Site Display Problem with Google and Safari


  • Please log in to reply
4 replies to this topic

#1 nikjlir

nikjlir

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 06 July 2012 - 08:10 AM

Hello, I have two problems. 1.

Please Login or Register to see this Hidden Content

This has I think meta information appearing beneath the product description and image. It is partially doubling up on the description and including description, robots meta and title Can someone tell me if I did something I cant find any info about this. 2.http://bestchilblainstreatment.com/products-page/ In internet explorer it displays correctly. In safari and google and through an ipad and phone the title appears huge and the text is no good. Again can someone please help I have exhausted myself and would like some help>:(

#2 batman

batman

    Bat Learning

  • Members

  • 2027 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 06 July 2012 - 10:07 AM

Hi, for number 2.
You can try
Add to your CSS rule

Please Login or Register to see this Hidden Content

It work find on Firefox
You can change % as you like, in this moment you have 200%
Verrify what happened in IE, Safari and Chrome with change.

#3 nikjlir

nikjlir

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 06 July 2012 - 11:21 AM

Hi Batman, That has made an acceptable change, but of course on internet explorer it got smaller too. It is just specific to this page and doesn't make a lot of sense to me, but hey I can look at it now :) I'll wait a little longer to see if I get any bites on my other problem lol.

#4 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 July 2012 - 04:18 PM

You may want to contact either the e-commerce plugin author, or the SEO plugin author, to determine why this is displaying on the page. This is not something that is PageLines related. ;)

#5 nikjlir

nikjlir

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 07 July 2012 - 04:05 AM

Hello, Okay thanks to both of you for your comments. I had installed wp eCommerce first and had no issue until I activated the Page Lines product. I will accept your advice here and go to wp eCommerce and see how I go there. I'll come back here if I need to. At least the site is operational I am just worried about duplicate content and the aesthetics.:)