Jump to content


Photo
- - - - -

just updated to pagelines 2.2 and my site went wacky


  • Please log in to reply
48 replies to this topic

#1 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 05 July 2012 - 04:44 PM

hello there, i am using the platform theme on wordpress. i just updated both wordpress and pagelines to their more current versions. i believe that is wordpress 3.4.1 and pagelines 2.2. one of these updates seems to have undone all my customizations and my blog site looks very very different than what it should. i checked my pagelines setting and my color sections and other customizations are still there, they did not revert to some default setting. is this a wordpress issues? or a wordpress with pagelines 2.2 issue? any ideas how i get back to my original settings? THANK YOU!

#2 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 05 July 2012 - 05:35 PM

@julianasohn: Do you have backups that you can revert to? I am hoping so. Rule of thumb: Backup, then do one update at a time. Doing 2 updates concurrently and not having a backup to revert to..... not good. I am running WP 3.4.1 and PL 2.2 without any issues (as an aside). So your best bet is to revert to a backup that was done prior to both upgrades. Then backup site and database. I'd do the WP upgrade first. Test test test test.... Backup again when you are sure that the site is working as before. Then do the PL upgrade. Not knowing what you site looked like before, it seems like your site width is way wide. Have you looked at the PL settings for that? I suggest a width that is not more then 1024pxs. You are running over 1200 pxs. (Not everyone has a Widescreen Mac (like me). Great Memorial Day photo BTW!

#3 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 05 July 2012 - 05:53 PM

unfortunately, no, i have no back ups. i don't really know what i am doing. good to know that you are running both without issues. i hope i can fix this even if i have to redo it. my PL layout editor says my global content width is 920px, main column is 690px and my sidebar is 230px. my header used to be centered and the colors of my text used to be different colors than they are now. the odd thing is that in my PL setting they are the colors i selected but do not reflect that on my site. any ideas what i can do to try and fix? thank you so much! j

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 July 2012 - 07:34 PM

Juliana, Please look at all your options... see if you have anything set to full width. Check at Dashboard > PageLines > Page Options > Blog Page and see what setting you have there. It may be set globally to full width under Page Setup.

#5 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 05 July 2012 - 08:33 PM

hi ragelone, thanks for posting. i remember you were so helpful when i first set the site up. i went to Blog Page section and the second from the right layout is checked. and my blog is oriented in that layout, just with no margins on the side, so it would seem. in pagelines>site options>layout editor>layout handling i have "responsive with pixel width". under site design mode i have full-width mode. i played with this setting and went back and forth between this and the fixed width mode with no alteration in layout.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 11:41 PM

Hi Juliana, In your first post when you say "i am using the platform theme on wordpress" are you referring to Platform Pro ? If my assumption is correct, this is not a bug Platform Pro and PageLines Framework are two separate products. Can you reply here please, informing me I am correct or not.

#7 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 06 July 2012 - 12:09 AM

sorry for the confusion. you are correct danny, i am mixing terms. i think pagelines is the parent company and my theme is platform pro. does this shed light on my problems at all? thanks again, j

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2012 - 02:31 AM

Juliana, that actually makes things more confusing. ;-) Look in Dashboard > Appearance > Themes and tell us which one is activated. PlatformPro is not a child theme of PageLines Framework as Danny suggested.

#9 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 06 July 2012 - 02:46 AM

doh! you are correct. pagelines framework. who knew!

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2012 - 03:02 AM

I did. That's why I answer questions! :D So, let's figure this out. Did you update to WP 3.4.1? Framework 2.2.1? Do you have any plugins set other than PageLines ones? Which of the PageLines sections and plugins do you have? (Look in Dashboard > Plugins > Installed Plugins).

#11 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 06 July 2012 - 03:20 AM

wp update to 3.4.1=yes. framework update to 2.2.1= yes backed up data prior to update=no i do have some plug ins. here are the active ones: askimet customize permalinks facebook social widgets hosted by yahoo! badge susbscribe2 WP facebook like plugin wp-cache yahoo! blog statistics yahoo! web hosting masthead yahoo! web hosting warning messages. thank you again! j

#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 July 2012 - 08:32 AM

Hi Juliana,

Add the below code to your wp-config.php file.

 define( 'PL_NO_DYNAMIC_URL', true );


#13 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 06 July 2012 - 01:11 PM

thank you danny! could you please let me know where i can locate my wp-config.php file? j

#14 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 July 2012 - 04:25 PM

Make sure you don't touch anything else in the file or your site will not work. You can get to your wp-config.php file via FTP. If you are not comfortable with this, ask your host to do it for you.

#15 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 06 July 2012 - 04:31 PM

Add the line just below the WP_DEBUG line.

#16 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 09 July 2012 - 02:03 AM

thank you all so much. i think i just realized that i can't do this myself and will need to hire a web designer to help me with it. but your advise and notes will get forwarded on and i hope all will be back to normal sooner than later! big lesson learned. thanks again everyone. j

#17 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 09 July 2012 - 12:11 PM

good morning, so my web designer laced the suggested code int he suggested location. but nothing changed on my web site. would appreciate any other suggestions. thank you! j

#18 Stefan

Stefan

    Business Manager

  • Administrators
  • 158 posts
  • LocationTransylvania
  • Framework Version:trunk
  • Country: Country Flag

Posted 09 July 2012 - 12:49 PM

Hey Juliana, Apparently your CSS code still isn't loading: http://julianasohn.c...css-1341796506/ The code wasn't probably inserted properly. Can you give it another shot (remember to add below the WP_DEBUG line) ? If it still doesn't work, let us know and we will help you out!

#19 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 09 July 2012 - 01:05 PM

thank you so much! will let you know how it goes. j

#20 julianasohn

julianasohn

    Advanced Member

  • Members
  • 34 posts

Posted 09 July 2012 - 08:09 PM

so this is what my config.php looks like right now. define('WP_DEBUG', false); define('PL_NO_DYNAMIC_URL', true); define('LESS_FILE_MODE', true); any suggestions on what to change, add or alter? is this the right section to alter? thanks again, j