Jump to content


Photo
- - - - -

Background Image


  • Please log in to reply
19 replies to this topic

#1 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 05 July 2012 - 04:58 AM

I can't upload an image in this part where you are supposed to. So, I insert the url. The background image scrolls down no matter if I have it fixed or not. Can this be fixed or is it a known bug? Thanks!

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 08:08 AM

Hi, Can you tell which area you're trying to upload the image please. Also try de-activating all non-PageLines plug-ins and see if this resolves your issue.

#3 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 06 July 2012 - 04:59 PM

Hey Danny, Yeah, its on the static page I've designated for the homepage. But this image issue is the same everywhere. No plugins except for cforms.

#4 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 July 2012 - 05:24 PM

Try disabling ALL plugins and let us know if that resolves your issue. Also make sure you have set the background image options correctly. I'm not sure what you want to do exactly since your original post is a little confusing.

#5 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 06 July 2012 - 05:57 PM

Hey all, I've disabled all plugins. The background image is still not behaving like it should. I want it to stay fixed, but it scrolls down with the page. The image is a URL, not an upload. The upload feature is not working for me but does work with post, ect. Thanks!

#6 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 July 2012 - 06:59 PM

I actually think you have your terminology backwards. :) Your background image is staying fixed like it should. If you want it to scroll (as in, move with your content) then you will need to choose the scroll option. When in doubt, play with the options and see where it gets you. :)

#7 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 06 July 2012 - 07:11 PM

I've played with the options. All of them. The result is always the same.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2012 - 08:14 PM

JJ, please take a snapshot of the settings you're using in the static page. Is this background supposed to be page-only or intended for site-wide use? Also, when you say you add the URL, do you mean you upload the image or paste a URL?

#9 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 07 July 2012 - 01:30 AM

I can't upload an image in this section. I can other places with wordpress (media-upload). I save both these options and others with the same results.

Posted Image
Posted Image

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 July 2012 - 06:00 PM

I'm not sure what's happening here. What is the error message (if any) you get when you attempt to upload the image?

#11 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 13 July 2012 - 02:47 PM

There is no error, just a box with a question mark in it after I attempt to upload background image. When I click "open image in new tab" it just takes me to edit the page....

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 July 2012 - 02:51 PM

Can you take a screenshot of the issue and post it here?

#13 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 13 July 2012 - 04:25 PM

I think it could be a permissions issue...? Even though I can upload pics away from page lines?

Posted Image

#14 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 July 2012 - 04:50 PM

What happens when you upload a picture to the Media Library? Does the same problem occur?

#15 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 13 July 2012 - 06:29 PM

No, the media library works. This is why I'm confused.

#16 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 July 2012 - 06:55 PM

Hm, strange. An alternative solution would be to implement the background using CSS (at least until this issue is resolved). Have you tried uploading a different type of file (if you uploaded a jpg, have you tried a png)?

#17 tgosss

tgosss

    Newbie

  • Members
  • 2 posts

Posted 14 July 2012 - 12:42 AM

I'm having the exact same problem. I'd like to use a custom background image for the front page ONLY (should look like this), and have uploaded it in the page setup section (shown here).

But when I delete the background image from the global site background image option in the color control system. I don't see the image that should be there. When I go to edit the page, it shows up in the file box so it appears that it's uploaded and should be working, it just doesn't show up.

#18 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 14 July 2012 - 03:59 PM

Hello, does the file appear as a question mark, as well?

#19 jjherman

jjherman

    Advanced Member

  • Members
  • 30 posts
  • Country: Country Flag

Posted 21 July 2012 - 05:52 PM

Hey tgoss, Are you able to upload it? I've tried different formats. No dice. I have a feeling if I could upload where page lines asks for upload it would work. Also, I assume tgoss is having the question mark issue, since he said "exact same problem." I'm not being sarcastic or anything. Just saying, I'm going with a workaround solution until something is figured out. Thanks for all the feedback.

#20 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 July 2012 - 11:48 PM

@jjherman - Update to 2.2.4 please, see this resolves your issue. @tgosss - Can you check to see you're running version 2.2.4 please. If you're please disable all active plugins and see if this resolves your issue. @tgosss @jjherman If none of the above resolve your problem, can you install Jing and record your screen showing us exactly what is happening please. Jing is free and you can get it from here - http://www.techsmith.com/jing.html