Jump to content


Photo
- - - - -

Feature Slider problem after 2.21 update


  • Please log in to reply
16 replies to this topic

#1 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 03:32 AM

After updating from 2.16 to 2.21, the feature slider flashes all the images (in the feature category selected ) vertically on the page on the home page before going to the first image. Disabled all plugins, tried it on both Firefox and Chrome and same problem. Didn't do this before the upgrade. Looks terrible when someone first goes to the site. Is there any way to fix it?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 07:26 AM

Hi, Can you provide a link to your website please, so we can take a closer look.

#3 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 11:46 AM

Here you go...

Please Login or Register to see this Hidden Content



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 12:01 PM

Hi, OK so I visited your website, I can see images appearing under the Feature slider whilst the website is loading. However, I refreshed your website a few times and this appears every now and again, so I think you need to disable any plug-ins and see if this resolves the issue.

Please Login or Register to see this Hidden Content



#5 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 12:22 PM

Thanks. I did disable all plugins initially and there was no change to the problem. It didn't do this under v2.16, only since the update to 2.21.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 12:26 PM

Hi, I'm more concerned for the time being the issue you have in the image I posted above, which I'm still getting.

#7 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 12:30 PM

Sorry, didn't see your screencast link until I refreshed the page again. I've had a few people mention the same thing. Ive never seen it at my end. I'll turn off the cacheing and see if that fixes it.

#8 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 12:35 PM

All the cacheing is disabled now. Does it still show up? Had the same screen as you showed in your screencast happen on another pagelines site. Not sure what's causing it.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 July 2012 - 06:25 PM

Can you find out from your host how much memory is being used; how much is allocated to PHP and how much RAM you have in total. If you're on a shared environment, this may not be controllable. You can take steps such as adding CDN to offset many functions such as javascript, jQuery, images, etc. to an alternate location, preloading them in essence. I use MaxCDN. Combine a CDN program with this:

Please Login or Register to see this Hidden Content



#10 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 05 July 2012 - 09:04 PM

Great advice, thanks. I'm running on shared but fast servers with 15K dual sas drives. Never had a problem in the past until the 2.21 update. Just added in MaxCDN. So far, doesn't seem any faster (Was pretty fast before already) and images give me an error: "The requested content can't be loaded. Please try later." It seems to randomly work. Also, when it does show images, they are only partially displayed, or they start to display and screen go to a connection reset error. Also tried the pagelines php script. Doesn't seem to make a difference. Tried it also with and without w3 total cache. Same results.

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 July 2012 - 11:12 PM

Hi, To resolve the error I added above with the gibberish, please disable gZip compression in WP Super Cache. Once this has been disabled we can assist you with your feature slider error.

#12 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 06 July 2012 - 12:12 AM

Thanks Danny. Compression disabled.

#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 July 2012 - 07:57 AM

OK I have just checked your website and I am still receiving the issue that I mentioned above. I also noticed that you have now disabled WP Super Cache and now enabled W3 Total Cache? Can you please disable all non-PageLines plug-ins and reply here when you have done so.

#14 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 06 July 2012 - 11:39 AM

Thanks. I don't understand why you are getting that screen. I've never seen it at this end, and can't reproduce the problem. What browser/operating system are you using? I've heard of this happening a few times now, but have never once seen it at my end. This is a live system so I can't just disable all the plugins and bring down the website unless I know when you are going to look at it. If you can give me an idea as to when, I can make sure everything is disabled. Note also that I have disabled everything including all plugins and it made no difference to the problem. I've also tried the ibog5 theme and the problem with the feature persists.

#15 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 06 July 2012 - 02:19 PM

I made some adjustments so lets see if that fixes the screens not coming up properly for you.

#16 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 06 July 2012 - 04:34 PM

To fix the vertical stacking features, try adding this to your custom code -> custom CSS:

Please Login or Register to see this Hidden Content


Code in action:

Please Login or Register to see this Hidden Content



#17 seo_pro

seo_pro

    Advanced Member

  • Members
  • 35 posts

Posted 06 July 2012 - 09:52 PM

That worked perfect Jenny. Greatly appreciated. Thank You. :)