• 0
Sign in to follow this  
Followers 0

Buddypress+PageLines issue

Question

Posted · Report post

Hi, I??™ve been playing around with the new PageLines update with buddypress and it's still not adhering to the PageLines "Drag & Drop" structure and "Site Option" "Layout Editor" that I've set. Importantly: ??? Primary widget in Sidebar 1 doesn??™t show on buddypress pages ??? Secondary Nav or any type of menu bar doesn??™t show on buddypress pages (although more footer and footer does) Why is this happening and how can it be resolved?

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0

Posted · Report post

Can you run us through the steps you took? Did you run BPCompatibility? Activate Base template? Activate the PageLines Buddypress integration plugin?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes, I ran the Buddypress wizard, installed the pageline buddypress plugin, also installed the buddypress template pack and moved the buddypress theme files to the pageline folder.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I get my right sidebar to show but not the left one.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, Is there anyway you can provide a link to your website. If thats not possible, can you install an application called Jing which allows you to take screenshots as well as record your screen and show us the issue please. As I have just installed BuddyPress, the BuddyPress template pack and BuddyPress for PageLines plug-ins and I have a navigation and a sidebar left working without any issue. http://screencast.com/t/q5DlOdm30K Also, try disabling all non-PageLines plugins (minus BuddyPress/BuddyPress Template pack) and see if this resolves your error.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm afraid I cannot do that. I will delete everything a third time and do only, what you describe: Install Buddypress Install Buddypress template pack Install PageLines+Buddypress plugin I'm getting mighty tired of the Buddypress+PageLines issue however...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay. Don't delete. Lets fix not fiddle. Which theme is activated? Base Theme should be activated. You get that via the Store. It's free.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, yes I've had the base child theme activated.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Since we can't see your site live, it would be very helpful to post screenshots of the problems you're experiencing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, now I've started over and done all of the specified instructions (again) and I get the same result: No left sidebar I've even attached a picture to show this problem: http://wockatz.com/no-left-sidebar.png The right sidebar is no problem but the left one just doesn't want to show... To clarify, I did the buddypress template procedure and put the necessary files automatically in the child theme folder. Any profound ideas? I'm at a loss to be honest.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Your site comes up as a Probable Attack Page. Just as an FYI. I have just tested my own site and was able to switch from right to left. All I did was go to Dashboard > PageLines > Layout Editor and in two places, selected the left column option. Save the settings and voila. I do have a static homepage and that's set via PageLines Meta Settings (on the page) to one sidebar right. Static pages may show only the sidebar location you've set in the PageLines Meta Settings.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes, I'm still waiting for Google to lift that - as my homepage was hijacked a couple of months ago... It's wierd, I did exactly what you described and still the left sidebar doesn't want to play ball...I even tried switching the sidebar content around in "drag&drop" and the primary sidebar showed up on the right but not vice versa. There is something obviously wrong going on but to be frank, I'm beginning to question the degree of "mistake" I should entitle myself with and if in fact it should be this difficult to get it right... I'm using "Full-Width Sections" and "Responsive with Pixel Width"

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I tried experimenting a little bit and two sidebars on the left works and two sidebars on the right works. However one on each side still doesn't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0