Sign in to follow this  
Followers 0

Version 2.2.1

6 posts in this topic

Posted · Report post

Hi there, fresh new web project, clean install of the new Pagelines 2.2.1 framework and disaster - the site is all over the place?! Having played about trying to get used to the new layout of the backend (again), can't even get it to display boxes correctly - any clues what's going on?? Everything is justifying left? features not working, it goes on.... I watched the video of all the new cool features, which look awesome, but what frustrates me is how frequent the back-end layout keeps on changing! Save the big changes like this for major releases, give us a change to get used to the layout again before moving it all around. I have technical staff and non-technical staff using this framework for several websites and we keep having to take time out to re-train and educate staff which is a pain. kind regards James Create

Share this post


Link to post
Share on other sites

Posted · Report post

Your url just shows lion server default page.

Share this post


Link to post
Share on other sites

Posted · Report post

try again

Share this post


Link to post
Share on other sites

Posted · Report post

All your permalinks are broken https://www.zeushealthproducts.co.uk/manufacturing/ Probably .htaccess is not writable.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Simon Thanks for your time. Ok I realise that, but thats not the issue here, all of the page content is justifying to the left into one column? Reading between the lines, there are clearly some bugs in the latest release? I need to get this up and running quickly, can you point me in the right direction of how to download version 2.2 until an update is released to fix the bugs? thanks James

Share this post


Link to post
Share on other sites

Posted · Report post

James, I just looked at your site and I do not see anything flush left. Are you sure this isn't a browser cache problem? Try clearing your browser's cache or using another browser. I used FireFox and it looks fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0