Jump to content


Photo

Install on Firefox


  • Please log in to reply
12 replies to this topic

#1 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 02 July 2012 - 10:43 AM

I installed PageLines Lite through WordPress install feature and followed the "how to" directions (i.e. moved all widgets to inactive) and activated the theme BUT when I preview the site none of the framework seems to be working - just straight text all the way down the page. Am I missing something?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 July 2012 - 10:52 AM

Hi, First things first, is there an issue with PageLines on FireFox, I ask this due to the name of your forum topic ? Also, can you provide a link to your website please, if the website is local, can you provide screenshots please.

#3 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 06 July 2012 - 01:58 AM

Danny: I don't think it is a problem with Firefox because when I tried to look at my site on IExplorer I had the same issue. The site is still under construction so I can't send you there to view and I don't know how you would like me to send you screenshots as there is no way to attach a document and it won't paste into this comment field. Please provide instructions. Thanks Lydna

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 July 2012 - 02:56 AM

Lynda, send the screenshots, but support here for the Lite edition is extremely limited. You may simply need to reinstall PageLines. First however, I'd suggest activating a WP theme (Twenty 10 or 11) and see if the same issue exists. If that's the case, your WP install may not be complete.

#5 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 11 July 2012 - 01:29 AM

As directed above I activated Twenty Ten on my WordPress site and it appears to be working as it should. Please tell me how to send screenshots so I can show you how PageLines looks on my WordPress. I will not even consider upgrading if I cannot see how this product will work on my site. Thanks

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 11 July 2012 - 03:57 AM

To post screenshots, upload them to http://imgur.com and paste the URLs here.

#7 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 11 July 2012 - 06:59 AM

Thanks Catrina: Here are the links: Please let me know what could be causing this. Thanks

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 July 2012 - 07:23 AM

Hi Lynda,

Can you add the following code to your wp-config.php file and see if this resolves your issue please.

 define( 'PL_NO_DYNAMIC_URL', true );


#9 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 11 July 2012 - 04:08 PM

Danny: Please confirm that you want me to add the entire statement from "define to the semi-colon;" (i.e. can I just copy and paste the whole argument) to the wp-config.php file under file management on the C-panel of my server. Is that correct? Thanks Lynda

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2012 - 07:41 PM

Lynda Yes, that was correct. You can copy and paste from the code section Danny provided.

#11 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 12 July 2012 - 05:49 AM

No change; any other ideas?

#12 lcbpages

lcbpages

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 12 July 2012 - 09:49 AM

well just a second. don't know what I did but there seems to be some change on the site. will check it out more tomorrow to verify if it is working correctly.

#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 July 2012 - 10:28 AM

Let us know if you have any more issues.