• 0
Sign in to follow this  
Followers 0

Massive Error Message after Updating Wordpress and Pagelines

Question

Posted · Report post

I updated my Wordpress and Pagelines tonight, immediately after which I received this error message at the top of my site: Warning: Invalid argument supplied for foreach() in /home/acbuildingblocks/buildingblocksalamedacounty.org/wp-content/themes/pagelines/includes/less.plugin.php on line 1915 Warning: Invalid argument supplied for foreach() in /home/acbuildingblocks/buildingblocksalamedacounty.org/wp-content/themes/pagelines/includes/less.plugin.php on line 1924 The elements using custom CSS on this page are all messed up, and the footer is a complete disaster (it's showing sidebar content for some reason). I'm not even sure where to begin in fixing this. Help! Thank you. Dianna

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Hi Dianna, Can you follow the instructions on this forum topic please, the information should resolve your issue. http://www.pagelines.com/forum/discussion/20011/problems-with-wp-3.4-and-the-store#Item_1 http://www.pagelines.com/forum/discussion/20093/2.2-known-issuesfixes/p1 Reply here if you require further assistance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0