• 0
Sign in to follow this  
Followers 0

Aligning issue after 2.2 upgrade

Question

Posted · Report post

Please help, After upgrading to 2.2 my grid of posts thumbnails misaligned to the left. http://hellokitchen.tv/ Could you please point me the direction?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

Although this 'solution' is technically not what you are looking for, but I would consider adjusting the width of your total site anyhow, since it is rather narrow. Just give it a try and see what happens with the thumbnails. If they shift out of your new site dimensions as well, then you better supply some CSS data form the first 'box', by using Firebug in Firefox, to get some 'numbers' of their absolute or relative locations.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Another victim of Pagelines 2.2.x.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

peterluit, i tried changing the width but the thumnails just went left, shifting out of new dimensions

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@travelcafe I don't know if I am a victim of PL2.2.x. Many issues can occur with very advanced themes. Of course it should be prevented as much as possible.... Yes, if you are paying for the product, you expect it to be right. I agree!! Deleted widgets for example, are not acceptable, as will as this issue. But please give it some time, you will get your value for your money.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey There, Sorry you're having troubles, and I will also say that this is not related to PageLines 2.2. Try putting this into your Custom CSS, located under Site Options--->Custom Code. Should like things up for you. [code]ul.fpg-row {width: 820px;margin:0;} .fpg-wrapper {width: 707px;} .fpg-page {width: 817px;}[/code] Nick

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Nick, thank you for your assistance however your suggestion has helped only to align it horisontally. Take a look, thumbnails are packed together now without vertical spaces between them. Another issue is that when I press arrows below thumbnails to scroll weird things happen. P.S. I dont blame PL as I understand a lot of issues can happen while upgrading. Im my case this was incompatibility of my Grid plugin with new version of PL. I think I just need to find some CSS fixes to get rid of my problem. I love PL and wish good luck and prosperity to the whole company.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Add this CSS to add white space below the rows: [code]ul.fpg-row {margin-bottom: 35px !important;}[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

catrina, thanx heaps! it worked

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0