Jump to content


Photo
- - - - -

Sidebar position and appearance issues


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 geertbesten

geertbesten

    Member

  • Members
  • 16 posts

Posted 26 June 2012 - 07:52 PM

Hi there, I'm currently building my second Pagelines website. I'm used to develop websites on a locally simulated server, which I've done now as well. No problems on the local environment but with tranfering over all data and setting up Pagelines online appearance and positioning problems occur. What is the problem? I'm using the double right side sidebar layout. The primary sidebar doesn't show any widgets, the secondary sidebar shows up under the content area (blog posts) that go over the full width. Changing default setup for the layout doens't help. I can't find where the issue is caused. What have I done? First I did setup WordPress (3.4) and installed Pagelines Framework (2.2.1), after that I used Pagelines Import Settings to copy my locally developed style to the online environment. Lastly I've imported all WordPress database tables except for the wp-options table. Anyone tips where to edit to solve this?

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 26 June 2012 - 09:40 PM

Upgrading or changing can result in a re-order of widgets. They're not gone.. just out of proper order. Sidebar widgets simply have to be moved (by sliding) up and down to their proper order. Once set, they'll remain where they belong. You didn't do anything wrong. This is a common problem. See this post for the resolutions.

Please Login or Register to see this Hidden Content



#3 geertbesten

geertbesten

    Member

  • Members
  • 16 posts

Posted 27 June 2012 - 01:24 PM

Thanks @rangelone for your suggestion, but if you have a look at the website I created

Please Login or Register to see this Hidden Content

you can see the blogposts go over the full width (which I didn't configured) and the primary and secondary sidebar have been pushed down to the row below. They should come up as two right hand side columns.

Where to set/edit this?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 27 June 2012 - 06:42 PM

Are the widgets all in the desired sidebars? At present, Sidebar 1 is empty.

#5 geertbesten

geertbesten

    Member

  • Members
  • 16 posts

Posted 27 June 2012 - 09:45 PM

@rangelone It looks empty, but there are 2 active widgets in the CMS... Frustatingly enough I can't find out why this happens. Secondly the fact the content area is going full width is something I cannot declare.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 27 June 2012 - 09:52 PM

On the page, you don't have the sidebar hidden do you?

#7 geertbesten

geertbesten

    Member

  • Members
  • 16 posts

Posted 27 June 2012 - 10:39 PM

Nope. Looks like re-installing from scratch is the best route, right?

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 28 June 2012 - 03:03 AM

Perhaps, but make sure you have a backup of everything to be safe.

#9 geertbesten

geertbesten

    Member

  • Members
  • 16 posts

Posted 19 November 2012 - 10:40 PM

Hi guys (I hope staff reads with us),

Back in June I tried (and uploaded) a locally developed website to an live enviroment. It brought me issues with showing the sidebars (double, right hand side). Think I tried for at least 10 times... Since months I found back energy to re-build the website

Please Login or Register to see this Hidden Content

. Unfortunately eventually I land on the same issue. Can anyone check this website to see what happens?

When I look at settings and input, everything seems to be in line with what I've developed locally. See what I want to achieve (and have running locally) in the screenshot image here:

Please Login or Register to see this Hidden Content

.

Geert