Jump to content


Photo

My Individual Blog Posts Not Showing In Blog Page(Special Page)


  • Please log in to reply
3 replies to this topic

#1 lindley77

lindley77

    Member

  • Members
  • 11 posts

Posted 26 June 2012 - 05:27 PM

Hi, I created a special page(Blog Page) - I named the page BLOG but my individual blog posts were NOT showing in that Blog Page.Please help. Lindley

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 June 2012 - 07:38 PM

Did you go to Dashboard > Settings > Reading and select Static... and under Posts page, select your Blog page? (It should appear on the list automatically.) That's the way WordPress applies the Loop to the page, resulting in the latest blog entries to the blog page.

#3 lindley77

lindley77

    Member

  • Members
  • 11 posts

Posted 26 June 2012 - 08:36 PM

Hi Rangelone, I followed your instructions and it's working now. Thank you so much. -- Lindley

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 June 2012 - 09:29 PM

Always a pleasure.