Jump to content


Photo
- - - - -

Supersize The Background Image


  • Please log in to reply
10 replies to this topic

#1 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 23 June 2012 - 05:35 PM

This doesn't apply to this site. I have clicked the checkbox in the Base theme global setting. And it still looks like as you can se.

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 June 2012 - 08:27 PM

Peter, what are the other settings for the background? Do you have it set to Do Not Repeat or anything else? When you say "Base Theme Global Setting" Where is that? I don't usually use Base theme. Thanks.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 June 2012 - 08:43 PM

Peter, check the screenshots in this post... look for beardedavenger: http://www.pagelines...ctivated#Item_9

#4 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 24 June 2012 - 01:22 PM

@rangelone, that did not help! or did I miss something?

#5 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 24 June 2012 - 01:43 PM

Can you please list the specific steps taken in order to reproduce the "bug" that you are having. We've tested the backgrounds and there don't seem to be any issues in 2.2. Check it out, I have an image, set Globally across the board. Supersize, IS checked ON. Huga Booga! http://screencast.com/t/awvwCkuuZIo Now, I've set an image, on a different page, and it's overriding the global, just as it should. http://screencast.com/t/CDIyeiZOQgf There doesn't seem to be any issues at all with background images. At least, none that I have been able to replicate. Nick

#6 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 24 June 2012 - 02:39 PM

I don't doubt for 1 sec that it is alright in your settings. But it??s not in mine!

http://spinnetihabo....l.-16.34.54.png

All i did was to update. But maybe there is something more I have to change or change back to. As I did with the widgets.

http://spinnetihabo....l.-16.35.38.png

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 June 2012 - 03:41 PM

Plugin deactivation doesn't help?

#8 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 24 June 2012 - 05:35 PM

Nop!

#9 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 24 June 2012 - 06:08 PM

I have now tried everything I can come up with. Deactivated everything, removed the picture, installed the picture, changed templet, changed picture. Altered the layout. So what more can I do?

#10 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 24 June 2012 - 07:59 PM

Hey Peter! OK so I basically replicated your settings, and do indeed see that supersize is not working, on Fixed Width mode. I was testing with the default of responses. My apologies. The good news is, I can replicate it, which means we can fix it. Hoorah! I do apologize for this, and we'll get it updated asap. Nick

#11 pehja

pehja

    Advocate

  • Members


  • 543 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 20 July 2012 - 04:14 PM

@beardedavenger, How are we doing on this issue? I was accepting your answer but the issue still remains.. :-)