Jump to content


Photo
- - - - -

Firebug changes not taking effect


  • Please log in to reply
16 replies to this topic

#1 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 22 June 2012 - 01:28 PM

I pulled the following code from firebug to change the spacing and it is not taking effect. I do not have w3cache installed.

Please Login or Register to see this Hidden Content



#2 Stefan

Stefan

    Business Manager

  • Administrators
  • 154 posts
  • LocationTransylvania
  • Framework Version:trunk
  • Country: Country Flag

Posted 22 June 2012 - 01:32 PM

Hey there! Did you follow the docs instructions on adding custom code? You can find them here:

Please Login or Register to see this Hidden Content



#3 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 22 June 2012 - 01:43 PM

Hi Stefan, i have used firebug and CSS frequently, and am following the directions. But for some reason, when adding the changes it doesn't take effect. www.sizzlinstone.com

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 22 June 2012 - 04:12 PM

Have you tried negative margins? (Negative padding doesn't work)

#5 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 22 June 2012 - 04:23 PM

Hi Catrina, Did not try that. Not sure what the setting would be for that. But just to reiterate here, when I used firebug and changed the settings in firebug (as the code in first post) the changes took effect. When I copied it into my CSS, the changes did not take hold.

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 22 June 2012 - 04:46 PM

Sometimes that happens and if so, some changes may need to be made to the selectors. For example, for this:

Please Login or Register to see this Hidden Content


You may need to change it to this to be more specific:

Please Login or Register to see this Hidden Content


This is because .content-pad is inside the
layer "texture" which is inside the
layer "content". It's like a Matryoshka doll of
layers.

#7 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 27 June 2012 - 10:07 AM

Hi Catrina,

I am a bit frustrated here. I have tried what you are saying at the top here and I still can't get the changes to take effect!

Another site I'm also trying to get this to work on is www.regattamom.com

This is what Firebug gave me:

Please Login or Register to see this Hidden Content


And this is what I entered:

Please Login or Register to see this Hidden Content



Where am I going wrong???

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 June 2012 - 08:44 PM

Where are you pasting the code you're editing from Firebug?

#9 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 29 June 2012 - 01:15 PM

In the Custom CSS tab on site settings.

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 June 2012 - 03:35 PM

Try this:

Please Login or Register to see this Hidden Content



#11 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 01 July 2012 - 06:06 PM

Nope that did not work. This is really getting frustrating as firebug almost always worked for getting the css code and now 99% of it doesn't apply. :( I have tried taking it from the section id (#branding) and then adding each div class one by one (.texture .content .content-pad) and it still had not effect. What am I missing here??

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 July 2012 - 06:14 PM

Try adding the !important declaration at the end of the attribute. For example:

Please Login or Register to see this Hidden Content



#13 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 01 July 2012 - 06:23 PM

tried that too and did not work.

#14 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 01 July 2012 - 06:25 PM

This is what I get when I tried the important: PageLines Custom LESS/CSS error. parse error: failed at ` padding-bottom: 0 !important; ` line: 833

#15 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 01 July 2012 - 06:35 PM

OK. I really don't know what I did differently but I tried your code again and it worked. However, I have not idea why LOL.
I am trying to bring the navbar up and the css is saying :

Please Login or Register to see this Hidden Content

I have tried that- did not work.

I tried: (did not work)

Please Login or Register to see this Hidden Content

I also tried: (did not work)

Please Login or Register to see this Hidden Content


Any thoughts on what I'm missing?

#16 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 July 2012 - 06:36 PM

Hm, do you have any other CSS that is actually working? (If none of it is working then maybe it's not a problem with the selectors, but with the CSS file overall)

#17 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 01 July 2012 - 06:42 PM

Got it to work. here's what I used to remove the padding for the navbar:

Please Login or Register to see this Hidden Content


Thank you!