Jump to content


Photo

Google Fonts Incompatible With Upgrade


  • Please log in to reply
3 replies to this topic

#1 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 125 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.1.3 Hosted on Flywheel
  • Country: Country Flag

Posted 22 June 2012 - 06:43 AM

FYI: I just upgraded this site and the biggest issue I had was an incompatibility with Google fonts plugin. Once I turned it off, things more or less resembled the original site (whew!). I hadn't read that as an issue (maybe I missed it) so I thought I'd pass it along. My upgrade was relatively smooth after I figured that out.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 June 2012 - 07:46 AM

Hi DaddyPony (Awesome name) What is the version of your Google fonts plug-in as we released an update which you can download from the PageLines store. This update will resolve your issue.

#3 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 125 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.1.3 Hosted on Flywheel
  • Country: Country Flag

Posted 22 June 2012 - 08:08 AM

Thanks, Danny. It was the one prior to the upgrade. The upgrade just showed up on my dashboard about 1/2 hour ago! Anyway, I upgraded the plug-in and it works fine. Thanks again!

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 June 2012 - 09:03 AM

I'm happy to hear that the update resolved your issue and thanks for informing us! We appreciate it!