Jump to content


Photo
- - - - -

Background image not displaying correctly


  • Please log in to reply
3 replies to this topic

#1 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 21 June 2012 - 07:58 AM

After updating to 2.0 my background image is no longer displaying correctly. Tried changing some options but can't it the way it was before. It's now hidden behind a big white field whilst it used to be visible besides the body content.

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 June 2012 - 08:18 AM

Hi Phillippe, What are you layout settings and also is your background image supposed to be supersize and stretched to fit the entire screen ?

#3 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 02 July 2012 - 07:46 AM

Hi my settings: Responsive with Pixel Width Full-Width Sections default layout: 2 column background is set to supersize which it doesn't seem to do anymore

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 July 2012 - 11:07 AM

Hi Philippe, Would it be possible for you to do two things for me. Disable all non-PageLines plug-ins and see if this resolves your background issue please. Install Jing and record yourself removing your supersize background image and then add it again so we can see the process you take please. Jing is a free application and you can download it from here -

Please Login or Register to see this Hidden Content