• 0
Sign in to follow this  
Followers 0

Background image not displaying correctly

Question

Posted · Report post

After updating to 2.0 my background image is no longer displaying correctly. Tried changing some options but can't it the way it was before. It's now hidden behind a big white field whilst it used to be visible besides the body content.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Phillippe, What are you layout settings and also is your background image supposed to be supersize and stretched to fit the entire screen ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi my settings: Responsive with Pixel Width Full-Width Sections default layout: 2 column background is set to supersize which it doesn't seem to do anymore

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Philippe, Would it be possible for you to do two things for me. Disable all non-PageLines plug-ins and see if this resolves your background issue please. Install Jing and record yourself removing your supersize background image and then add it again so we can see the process you take please. Jing is a free application and you can download it from here - http://www.techsmith.com/jing.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0