• 0
Sign in to follow this  
Followers 0

Feature Slides Not Displaying Read More Links

Question

Posted · Report post

Hi, I just updated this site to 2.2 and am running WP 3.4. While it looks like you are making progress, the Featured slides are no longer displaying the Read More links. I have checked and double checked that everything is still set up right. I've deactivated all plugins (currently back on) and still no luck. Please advise.

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Appareently this is a known bug and will be resolved in 2.2.1, coming soon.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, can you please advise as to what "coming soon" might be. 1 week, 2 weeks, 1 month???

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Likely within less than 48 hours.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

AWESOME! Thanks. I did a quick fix using the BA-shortcodes plugin.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0