• 0
Sign in to follow this  
Followers 0

Features not showing in new ver. 2.2

Question

Posted · Report post

Hi.... wanted to just say... that I had features working on a new site... and decided to upgrade before going any further... and cannot get features to show up... disabled all plugins and still no go... I plan to go back to the 2.1x version until this get resolved... however... I will leave the site up there for a few hours and work on nav.. perhaps someone can take a look.. Thanks

Share this post


Link to post
Share on other sites

15 answers to this question

  • 0

Posted · Report post

Your CSS has the letter 'r' missing. http://econostats.org/wp/wp-content/themes/pagelines/pagelines-compiled-css-1340212823/ Are you on a plesk host?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yes... how can we resolve it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Who is your host? i need to get a plesk PHP config to try and find the bug, Plesk breaks LessPHP and somehow removes the 'r's

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Incipio Web services.. here is a link... http://bit.ly/Njw2kT

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Unfortunately they only do signups over the fone, I live in Ireland so thats not going to work. Do you have skype? My username is prossorguk

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I know the guy.. been working with him for years... what exactly do you need?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I need a exact same account as yours so i can replicate the bug with plesks php. email is simon@pagelines.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ftp and access to that specific site? as we have 30 or so sites that we are maintaining... or our plesk login manager

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

if you want me to debug on your site fine, send me FTP and wp-admin login info

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That should be fine... since I'm just starting do you want me to email you that info... or skype you?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

and I should ask... will it be for this site when you debug? or can I carry over whatever you find for the others when I upgrade? sorry to sound ignorant...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Skype is easier to work with, if i find a patch i'll add it to 2.2.1, but i need to find out why plesks php removes the r's 1st ;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK... will do... sending you ftp, and control panel info for the site...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great. As soon as Simon has a solution, I'm confident he will reply.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Issue is resolved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0