Jump to content


Photo
- - - - -

Features not showing in new ver. 2.2


  • Please log in to reply
15 replies to this topic

#1 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:19 PM

Hi.... wanted to just say... that I had features working on a new site... and decided to upgrade before going any further... and cannot get features to show up... disabled all plugins and still no go... I plan to go back to the 2.1x version until this get resolved... however... I will leave the site up there for a few hours and work on nav.. perhaps someone can take a look.. Thanks

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 05:24 PM

Your CSS has the letter 'r' missing.

Please Login or Register to see this Hidden Content

Are you on a plesk host?

#3 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:34 PM

yes... how can we resolve it?

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 05:39 PM

Who is your host? i need to get a plesk PHP config to try and find the bug, Plesk breaks LessPHP and somehow removes the 'r's

#5 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:43 PM

Incipio Web services.. here is a link...

Please Login or Register to see this Hidden Content



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 05:46 PM

Unfortunately they only do signups over the fone, I live in Ireland so thats not going to work. Do you have skype? My username is prossorguk

#7 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:47 PM

I know the guy.. been working with him for years... what exactly do you need?

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 05:51 PM

I need a exact same account as yours so i can replicate the bug with plesks php. email is simon@pagelines.com

#9 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:53 PM

ftp and access to that specific site? as we have 30 or so sites that we are maintaining... or our plesk login manager

#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 05:54 PM

if you want me to debug on your site fine, send me FTP and wp-admin login info

#11 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:57 PM

That should be fine... since I'm just starting do you want me to email you that info... or skype you?

#12 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 05:58 PM

and I should ask... will it be for this site when you debug? or can I carry over whatever you find for the others when I upgrade? sorry to sound ignorant...

#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 06:00 PM

Skype is easier to work with, if i find a patch i'll add it to 2.2.1, but i need to find out why plesks php removes the r's 1st ;)

#14 alisamski

alisamski

    Advocate

  • Members

  • 480 posts
  • Framework Version:DMS 2 | DMS 1 | Frameworks | Child Theme
  • Country: Country Flag

Posted 20 June 2012 - 06:01 PM

OK... will do... sending you ftp, and control panel info for the site...

#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 20 June 2012 - 08:50 PM

Great. As soon as Simon has a solution, I'm confident he will reply.

#16 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 June 2012 - 11:30 PM

Issue is resolved