Jump to content


Photo
- - - - -

Active Link in Sidebar?


  • Please log in to reply
3 replies to this topic

#1 jennajonesdesign

jennajonesdesign

    Super Member

  • Members

  • 116 posts
  • LocationBillings, MT
  • Country: Country Flag

Posted 19 June 2012 - 04:29 AM

Hello! For this website I have put the main navigation in the sidebar. I was able to change the hover effect with CSS, but for some reason cannot get the active effect to work.

Please Login or Register to see this Hidden Content

Here is what I have tried - again the hover part work, just not the active. I just want it to stay bold when on the page. What am I doing wrong? .widget ul li a:hover { text-decoration: none; font-weight:bold; } .widget ul li a:active { text-decoration: none; font-weight:bold; } Any takers? I appreciate your help! Jenna

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 June 2012 - 08:07 AM

Hi Jenna,

Can you give this a try please:

Please Login or Register to see this Hidden Content



#3 jennajonesdesign

jennajonesdesign

    Super Member

  • Members

  • 116 posts
  • LocationBillings, MT
  • Country: Country Flag

Posted 19 June 2012 - 07:24 PM

That worked perfectly. Thank you so much for taking the time. I appreciate it!

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15702 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 June 2012 - 08:05 AM

No problem, happy to help Jenna!