Jump to content


Photo
- - - - -

you tube embed issue


  • Please log in to reply
3 replies to this topic

#1 vrtkl1

vrtkl1

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 18 June 2012 - 07:59 PM

I am using the you tube embed plugin and put the video id in the page meta settings. The player is visible but when I try to play the video it says the video is currently unavailable. I can watch the video on the you tube website so whats the deal? Any help is appreciated.

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2012 - 08:23 PM

Why do you need an embed plugin? All you need is a link. I think your code is wrong or somehow corrupted. If I go to:

Please Login or Register to see this Hidden Content

&autohide=2&autoplay=0&controls=1&disablekb=0&fs=1&hd=0&iv_load_policy=1&loop=0&playlist=&rel=0&showinfo=1&modestbranding=0&start=0&theme=dark&wmode=window I get the exact same effect - doesn't work. However, if I go here:

Please Login or Register to see this Hidden Content

I can see the video with no problems. Simply add the link above (short one) inside the content area you're using without any embed plugins and the video should display. If it's not the size you want, then get the embed code directly from YouTube (use the old code) and place that in the same location, sized as you prefer.

#3 vrtkl1

vrtkl1

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 18 June 2012 - 09:06 PM

Thanks but I paid for the plugin through the store and it worked fine a couple weeks ago. I would prefer to use it since I paid for it and it does have a ton of options in the meta settings. Also, I haven't updated to the latest version of wordpress so I don't know what is going on.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2012 - 09:22 PM

If it's the YouTube Embed plugin, you should get support for that directly from the plugin author. He will have much better insight into the workings of his plugin than I will. He's a good guy.