Jump to content


Photo
- - - - -

Background image only showing in footer area


  • Please log in to reply
3 replies to this topic

#1 5soma2

5soma2

    Newbie

  • Members
  • 9 posts
  • Country: Country Flag

Posted 15 June 2012 - 01:33 AM

I just updated to Framework from Platform pro and reset the body background image in stteings but now it only shows in the footer area. I checked supersized and put the setting to static.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 15 June 2012 - 02:48 AM

Can you try re-uploading the background image and clearing your browser cache then checking again?

#3 5soma2

5soma2

    Newbie

  • Members
  • 9 posts
  • Country: Country Flag

Posted 17 June 2012 - 11:17 PM

Thanks Catriuna - I tried that but it made no difference.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 June 2012 - 11:47 PM

Which layout did you select in Dashboard > PageLines > Settings > Layout Editor? Which design mode did you select in Dashboard > PageLines > Settings > Color Control? Is the background set to tile vertically? Set to 0 at the top? I suspect you have opted for a layout that sets a canvas color and that in your Color Control, you have #ffffff set in either Body or Page background, which is overlaying the background image.