• 0
Sign in to follow this  
Followers 0

blog posts not appearing on designated page

Question

Posted · Report post

In settings>reading I've designated 'Welcome" as my home page, and 'My blog' as my blog posts page. Problem is, none of the published blog posts are appearing on the 'My blog' page. Any ideas?

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? (you mean 'active sections', right?) Yes Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area? Yes. But no blog posts showing...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On the "My Blog" page, under Meta Settings, did you check any boxes such as "Hide Content"?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Afraid not.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sending you a private message via the Inbox at top of this screen.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You had the global meta settings for the Blog hidden in Dashboard > PageLines > Meta > Blog, literally hiding the post loop, among others. Once unchecked in screen share, the loop showed up.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi We have the same issue and have checked the above areas. There doesn't appear to be any settings hidden. Yet the post loop does not show. we can see individual blog posts but [url="http://www.forensichealing.com/blog/"]no blogs[/url] Your help would be appreciated. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0