Jump to content


Photo
- - - - -

blog posts not appearing on designated page


  • Please log in to reply
7 replies to this topic

#1 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 11 June 2012 - 07:54 PM

In settings>reading I've designated 'Welcome" as my home page, and 'My blog' as my blog posts page. Problem is, none of the published blog posts are appearing on the 'My blog' page. Any ideas?

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 June 2012 - 08:10 PM

In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area?

#3 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 11 June 2012 - 08:15 PM

In Dashboard > PageLines > Templates > Page Templates > Blog, do you have "Content" in the area marked "Active Selections"? (you mean 'active sections', right?) Yes Also, in Templates, but in Content Area under Blog, do you have Posts Info, Post Loop and Post/Page Pagination in that same area? Yes. But no blog posts showing...

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 June 2012 - 08:29 PM

On the "My Blog" page, under Meta Settings, did you check any boxes such as "Hide Content"?

#5 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 11 June 2012 - 08:37 PM

Afraid not.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 June 2012 - 08:44 PM

Sending you a private message via the Inbox at top of this screen.

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 June 2012 - 09:03 PM

You had the global meta settings for the Blog hidden in Dashboard > PageLines > Meta > Blog, literally hiding the post loop, among others. Once unchecked in screen share, the loop showed up.

#8 jt111

jt111

    Newbie

  • Members
  • 2 posts
  • Framework Version:2.44
  • Country: Country Flag

Posted 25 June 2012 - 07:56 AM

Hi

We have the same issue and have checked the above areas. There doesn't appear to be any settings hidden. Yet the post loop does not show. we can see individual blog posts but

Please Login or Register to see this Hidden Content



Your help would be appreciated. Thanks