Jump to content


Photo
* * * * - 1 votes

How do I create a custom 404 page?


  • Please log in to reply
45 replies to this topic

#41 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 January 2013 - 01:39 AM

They appear to have a reseller account and are just reselling space on the same server.



#42 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 January 2013 - 02:04 AM

Hi Charra

 

Ok I've been in and had a really good look around.

 

First issue is there is a plugin conflict, when all the plugins are disabled the text in the wp admin area resolves to normal size and the drag and drop acts as normal.

 

So you'll need to go through and see which plugin is causing the issue by deactivating one by one to see which is causing the changes on the admin area.

 

Second issue, the contentbox clone you're using is actually going into the 404 template, however any content placed inside seems to overridden by the code that's been inserted into the sitewide defaults panel for the contentbox. I can't see if this code relates to a plugin you have installed or is referenced in any css but it doesn't seem to change regardless of what information is entered into the contentbox clone's meta options. This could be related directly to the code being used or the php info Simon's mentioned above.

 

Good news is if i place a different section in there, like a full width sidebar then it reacts as normal. I was going to put in a fullwidth sidebar or a universal sidebar in with a text widget so you could enter your own text as planned, but both are being used. So for the moment I've put in the standard 404 text until you can either free up a spare sidebar or see if the other options above resolve the meta box settings saving.



#43 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 16 January 2013 - 02:14 AM

Ok and I thank you sincerely for your time. I will address these in the morning.

Thanks for spending your time on this.



#44 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 January 2013 - 02:28 AM

You're welcome. I hope you get it resolved Charra, keep us posted :-)



#45 veronica.menelao

veronica.menelao

    Newbie

  • Members
  • 9 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 25 January 2013 - 06:33 PM

Sorry for the intrusion, but I noticed your conversation while searching about the 404 hack. I noticed that one plugin which always enters in conflict with PL is ProfileBuilder. Last year I had to deactivate it. And use ThemeMyLogin, which actually has problems in redirection with Wordpress 3.5 and had to be deactivated too.

 

Hope it helps, best.



#46 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 25 January 2013 - 07:23 PM

Thanks for your input Veronica!