Jump to content


Photo
* * * * - 1 votes

How do I create a custom 404 page?


  • Please log in to reply
45 replies to this topic

#21 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 09 January 2013 - 04:56 PM

Ok I deactivated everything, including pagelines, then reactivated pagelines, still will not save the text I put into that content area.



#22 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 09 January 2013 - 05:20 PM

What text/code are you trying to add?



#23 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 09 January 2013 - 11:06 PM

Sorry, absolutely no text will save.



#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 09 January 2013 - 11:25 PM

What happens when you save?



#25 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 10 January 2013 - 12:17 AM

here are screenshots This is the first part where I choose the settings of the 404 page

404Setup.jpg

 

 

 Then this is what it looks like after I click save.

 

 4041.jpg

 

On the Content box I did this

4043.jpg

 

When I saved it I got this

 

4044.jpg

 

 

There should be an option to put in a sitemap on a 404 like

Please Login or Register to see this Hidden Content

 

Thanks everyone for your input.



#26 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 January 2013 - 04:24 AM

When you deactivated everything and then reactivated, did you test the contentbox text whilst all the plugins were deactivated? I've just tried setting up the same thing in my test site and its working, so there must be a conflict of some kind on your install.

 

If you want to set up an admin level user id on your install and dm me the username and password I'll log in and take a look for you.



#27 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 10 January 2013 - 10:13 PM

sent pm. Thanks



#28 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 January 2013 - 10:32 PM

OK i think this is a PHP limitation.

 

Can you create a file in your blog DIR so here: 

/home/content/97/10165997/html/

call it php.ini and add the following to it:

 

 

max_input_vars = 6000


#29 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 12 January 2013 - 06:58 PM

Just saw this (thanks for your prompt reply) and will make changes and update you soon.



#30 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 15 January 2013 - 09:52 PM

Any other ideas?



#31 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 January 2013 - 10:43 PM

Did Simon's solution not have any effect? If we log in again we'll need to disable all your plugins in order to see if we can find anything else out, if you have any settings you're worried might be lost by deactivating these plugins please back up in advance. Let us know.



#32 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 15 January 2013 - 11:21 PM

I've already done that, deactivated everything and no, adding max_input_vars = 6000 did nothing.



#33 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 January 2013 - 11:47 PM

Well I'm quite happy to go in and have another look around to see if there's anything else I can spot but I'd need to your permission to log in and to test inside the admin area :-)



#34 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 16 January 2013 - 12:06 AM

Give me 20 min to backup text widgets.



#35 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 January 2013 - 12:08 AM

Ok let me know when you're ready :-)



#36 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 16 January 2013 - 12:43 AM

Ok its ready.



#37 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 January 2013 - 12:45 AM

Your host might have user php.ini disabled. There is no way for us to tell.

 

Ask them what max_input_vars is set to, and if its set to the default of 1000 can you have it upped.

Ask them if you have mod_security enabled, if so can you disable it in your wp-admin.



#38 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 January 2013 - 12:47 AM

ps, you have not provided a url or anything for us to use to try and help you.



#39 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 January 2013 - 12:50 AM

Oh wait, if were talking about the same URL as the one listed in your profile....

 

800 other sites on your IP, some of them are flagged as questionable content, and its godaddy?



#40 charrabennett

charrabennett

    Advanced Member

  • Members

  • 45 posts
  • LocationMichigan
  • Framework Version:Pagelines Developer v 2.3.2
  • Country: Country Flag

Posted 16 January 2013 - 01:28 AM

Sorry, its on

Please Login or Register to see this Hidden Content

and php.ini I went in and verified that it allows for settings to be in that file as overrides.