Jump to content


Photo

Adding image above posts display on main page


  • Please log in to reply
8 replies to this topic

#1 nsbra

nsbra

    Member

  • Members
  • PipPip
  • 10 posts

Posted 04 June 2012 - 07:49 PM

I would like to add one image just above where the posts start displaying. It will be the same width as the posts so it needs to be in that div.

#2 nsbra

nsbra

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 June 2012 - 12:38 AM

Solved Thanks!

#3 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 05 June 2012 - 01:02 AM

Glad you were able to resolve this. Let us know if you have any more questions.

#4 nsbra

nsbra

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 June 2012 - 12:37 PM

Not out of the woods yet .. I added it in the posts.php but it shows over every page. I just want it to show on the posts (main page) only.

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 June 2012 - 12:52 PM

Hi, Would it be possible to add your code to paste.pagelines.com and they provide the link here please.

#6 nsbra

nsbra

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 June 2012 - 01:31 PM

Here's my _posts.php http://paste.pagelines.com/8be

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 June 2012 - 02:30 AM

Try this:

Replace this line:
 Echo "<img src=".$image." Style=width:640px;height:116px;>"

with this:
 Echo "<img src=".$image." Style=width:640px;height:116px; class=topimage>"

And this CSS code to your Custom CSS:
 body.page img.topimage {display: none;}


#8 nsbra

nsbra

    Member

  • Members
  • PipPip
  • 10 posts

Posted 07 June 2012 - 06:06 PM

Perfect! Thank you so much that was exactly what i wanted.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 June 2012 - 06:33 PM

Glad that was resolved satisfactorily for you.