Jump to content


Photo

Widgets add for deep pages automatic


  • Please log in to reply
10 replies to this topic

#1 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 29 May 2012 - 07:05 AM

Hi! I use IBlogPro 4 and have a little problem... When I was adding a deep page, 3 steps down: http://www.webbdo.se...bestall/silver/ a widgets shows up at the top right called (Best?¤ll webbhotellspaket) whit link under. And also for the Page one step down http://www.webbdo.se...otell/bestall/. This Widget is no where to find in "admin" Widgets. I use plugin "TS Custom Widgets" to organise. And there is 2 widgets that shows up "Not registered". So basically the widgets doesent exist in WordPress source. I dont want the Widget there. If I add a new widget, the unregistered widget still is there. It doesent overrides... Regards Pierre

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 May 2012 - 08:22 AM

Hi Pierre,

Add this to the custom CSS in Custom Code settings.

 #grandchildnav.widget {display:none;}


#3 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 06:06 AM

Worked! Thanks!

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 May 2012 - 08:51 AM

No problem, happy to help!

#5 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 12:53 PM

Hi Again! Did saw that the page??s still was in source which not is good. I want the "
    " complete gone! How?

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 31 May 2012 - 02:46 AM

I'm sorry, I don't understand. What do you mean specifically? You'd like to hide all children links?

#7 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 31 May 2012 - 10:44 AM

Hi Again :) In the page you dont se the "Childnav" but if you look at the source you see. And that means that search robot see aswell. Exampel from page webbdo.se/webbhotell/bestall/ (source).

#8 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 01 June 2012 - 09:26 AM

?

#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 June 2012 - 10:56 AM

Hi Webbdo,

Using your favourite FTP client, go to the following directory.

/wp-content/themes/iblogpro

Once there open up the file called sidebar.php and then remove the following code.

 <?php if(VPRO) get_template_part('library/_grandchildnav');?>

This can be found on line 8. Once the code has been removed, save the file and then go to your website and the widget will be removed.

#10 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 02 June 2012 - 03:36 PM

Will try that tomorrow. Just interested in why it add automatic?

#11 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 07 June 2012 - 12:49 PM

Thanks! Wounder why this was added in first place? Does it effect anything els in the theme?