Jump to content


Photo
- - - - -

When use Cufon the H-titles doesn't show in IE


  • Please log in to reply
15 replies to this topic

#1 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 29 May 2012 - 06:19 AM

The site is w.e.b.d.d.o(dot)se Whe I use Cufon for titeles it doesn??t show up in Internet Explorer. Whit Crome it does... I use IblogPro 4

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 May 2012 - 07:46 AM

Hi, What version of Internet Explorer are you having the issue with?

#3 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 06:03 AM

Hi! IE 9. Regards Pierre

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 May 2012 - 08:50 AM

Hi Pierre, Also, what version of iBlogPro 4 do you have, as you have made changes to the style.css so I am unable to see which version you're currently using.

#5 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 09:38 AM

IblogPro 4

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 May 2012 - 09:44 AM

Pierre, I was referring to the version number of your iBlogPro for example iBlogPro 4 version 2.1.5 etc... What is your version number.

#7 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 11:42 AM

I found version: 4.2.3

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 May 2012 - 11:49 AM

Hi,

OK your version is out of date and if you update to the latest version 4.2.6, the cufon issue was fixed in that update.

Below is the changelog from the latest version.


Please Login or Register to see this Hidden Content



#9 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 12:19 PM

Ok, I dont want to break anything in the Theme. Cant you just tell me what to add and where?

#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 30 May 2012 - 01:30 PM

Replace the code in /iblogpro/core/js/cufon-yui.js with:

Please Login or Register to see this Hidden Content

that was the only change

#11 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 02:17 PM

I have done an own "cofun" just to support my language whit "?¤,??,?¶" here

Please Login or Register to see this Hidden Content

How am I doing whit the content of the URL you gave me to have it in .js? Do you have a URL to complete file so i can try?

#12 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 02:28 PM

Was trying

Please Login or Register to see this Hidden Content

(from Iblogpro5?) And it??s same error in IE9! And it doesnt support swedish "??,?¤,?¶".... What can I do?

#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 30 May 2012 - 02:41 PM

Open /iblogpro/core/js/cufon-yui.js with text editor, replace the whole contents with:

Please Login or Register to see this Hidden Content

That was the only change in iblogpro4 to fix cufon in ie9

#14 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 02:51 PM

Hi! When I add:

Please Login or Register to see this Hidden Content

and change in WP no fonts are shown... Just the original h1-h6 etc. Why?

#15 webbdo

webbdo

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts
  • Country: Country Flag

Posted 30 May 2012 - 03:44 PM

Fixed it! Sorry, dor truble! Was addning in wrong directory! Now it working :) Can you help me whit another thing? Unmark this

Please Login or Register to see this Hidden Content

as solved. It??s not... Regards Pierre

#16 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 31 May 2012 - 02:47 AM

I don't have a way of marking the topic as unsolved but I responded to it.