Jump to content


Photo
- - - - -

Carousel


  • Please log in to reply
10 replies to this topic

#1 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 25 May 2012 - 04:43 PM

I am just fiddling with our site's Carousel and cannot seem to figure our how to prevent the images from being clickable. I just want them to scroll. BTW, I am using NextGen Gallery to house my images.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 May 2012 - 05:26 PM

Do you have Lightbox enabled for this? If so, I think that's the reason why you can click on the images (so that they can open in the Lightbox window).

#3 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 25 May 2012 - 09:18 PM

Hi @catrina! I looked (and looked and looked) for the (now infamous) "Lightbox" setting... Where is it (pray tell)?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 25 May 2012 - 10:09 PM

Nero fiddled while Rome burned. Fiddling can be bad! I don't recommend it. I think Catrina referred to settings in NextGen. I don't use it, so no idea about its setting, if any. That's a topic for them. I'm unsure how to disable the links, but I'll ask someone.

#5 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 25 May 2012 - 10:53 PM

@rangelone: You "crack me up".....

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 May 2012 - 12:37 AM

Laughter is the best medicine or tech solution!

#7 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 28 May 2012 - 04:42 PM

Howdie @rangelone: Were you able to find anything more abou the link issue I am having? "I'm unsure how to disable the links, but I'll ask someone."

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 May 2012 - 09:39 PM

The file is located at sections/carousel/gallery-plcarousel.php Copy the whole section folder to the Base plugin folder and I'd suggest renaming the section-folder. Simon said: " Section: Carousel Author: PageLines Author URI:

Please Login or Register to see this Hidden Content

Description: Creates a flickr, nextgen, or featured image carousel. Class Name: PageLinesCarousel Cloning: true Workswith: content, header, footer Edition: pro" "change to Section: Carousel[fixed]" Then, edit the file to remove the link.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 May 2012 - 09:40 PM

Oh, just to be clear, this is way over my head. I can make a souffle easier than some of this stuff.

#10 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 28 May 2012 - 10:04 PM

Holy schmoly @rangelone & @simon! Okay then.... found the directory. So download to my desktop send back up to the Section folder in the Base Theme... Rename to "Carousel[fixed]". then go in a and edit out the offending line in this file: http://paste.pagelines.com/7vj @Simon: I think it should be this: "

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 May 2012 - 02:47 AM

I'm not much of a coder myself (I think I should be sticking with cooking something!), but yes, I think that should be the code that'll get rid of the image link.