Jump to content


Photo
- - - - -

Default Pagelines-Ads Features keep replicating themselves!!!!


  • Please log in to reply
40 replies to this topic

#21 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 02 June 2012 - 02:37 AM

@Simon: Sorry to be out of contact. I haven't been able to test further. I'll see if I can get you a list of the active plugins and any other configuration data that might help. Part of what I've been working on is the spec for the home page (we've currently been defaulting to the blog.) And part of the spec is (theoretically) going to be Boxes. So I took a look in the Boxes section and while I actually did create (but never activated) 12 boxes months ago there are now... 394 boxes! Care to guess the content of all but the 12 I created? :-P Again, I'll try and get you the information this weekend. Because, again, I'd really like to continue using PageLines.

#22 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 02 June 2012 - 01:26 PM

Oops! Did I say 394 Boxes? This morning there are 440! To be fair last night I did create 7 of them myself. Sigh.

#23 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 02 June 2012 - 01:31 PM

Daily box count updates are not helping solve the issue. What page are these boxes on?

#24 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 02 June 2012 - 04:03 PM

@Simon: Here's the list of active plugins on my problem site Akismet | Version 2.5.6 | By Automattic Category Order and Taxonomy Terms Order | Version 1.2.7 | By Nsp-Code CMS Page Order | Version 0.3.1 | By Bill Erickson CMS Tree Page View | Version 0.8.11 | By P?¤r Thernstr?¶m constant contact form | Version 3.0 | By Gopi.R Contact Form 7 | Version 3.1.2 | By Takayuki Miyoshi Events Manager | Version 5.1.7 | By Marcus Sykes Global Posts Ordering | Version 0.9.4 | By BASICS09 Glossy | Version 1.0.1 | By Chris Roberts Google Analytics for WordPress | Version 4.2.4 | By Joost de Valk Google XML Sitemaps v3 for qTranslate | Version 3.2.7.1 | By DSmidgy, NeoEGM, Arne Brachhold List category posts | Version 0.24 | By Fernando Briano Online Backup for WordPress | Version 2.2.4 | By Jason Woods @ Backup Technology Post Types Order | Version 1.5.4 | By NSP CODE Q2W3 Post Order | Version 1.2.3 | By Max Bond, AndreSC s2Member?® Framework | Version 120517 | By s2Member?® / WebSharks, Inc. Search & Replace | Version 2.6.3 | By Frank B??ltge SEO Ultimate | Version 7.2.1 | By SEO Design Solutions Subscribe / Connect / Follow Widget | Version 0.5.6 | By Srini G Tippy | Version 3.9.0 | By Chris Roberts TPG Get Posts | Version 1.3.4 | By Criss Swaim Widget Shortcode | Version 0.2 | By Hassan Derakhshandeh | WordPress Importer | Version 0.6 | By wordpressdotorg WordPress Move | Version 1.3.1 | By Mert Yazicioglu WP Google Fonts | Version v2.7 | By Adrian3 WPML Media | Version 1.1.0 | By ICanLocalize WPML Multilingual CMS | Version 2.4.3 | By ICanLocalize WPML Sticky Links | Version 1.1.8 | By ICanLocalize WPML String Translation | Version 1.3.0 | By ICanLocalize WPML Translation Management | Version 1.2.9 | By ICanLocalize [sitemap] | Version 3.7 | By webvitaly Meanwhile the box count is up to 446.

#25 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 02 June 2012 - 04:09 PM

@Simon: Sorry about the ongoing box counts, I didn't update before that last page. To the best of my knowledge the errant boxes aren't assigned to any page. I'm pretty sure there's only one page with any boxes at all, and since I've set that page to use a different data set (not the "default-boxes" set) the bogus ones aren't being displayed there either. Is there a way to check (including querying the database?)

#26 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 02 June 2012 - 04:33 PM

What page are your boxes displayed on? There is obviously a plugin causing the issue, I have not heard of quite a few of those, are you sure they are all 100% necessary, 2 post order plugins for example? If you only have 1 page with boxes, would it just be easier not to use them and find an alternative? Please, a link to the box page, I couldn't find it.

#27 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 02 June 2012 - 06:25 PM

About which page uses boxes: The only page calling any boxes that I'm aware of is a very rough prototype page,

Please Login or Register to see this Hidden Content

(It's not actually the home page!)

The PageLines meta settings -> Select Box Set To Show settings for that page specify a box set I actually want displayed rather than "default-boxes" which is where all the spam boxes are showing up.

-----

About the plugins: Yes, some of those plugins are redundant, but most of those are for the client's legacy pages. I'm slowly going through and trying to replace them with newer ones that do all the work and are currently maintained by their developers. Others, like the import/export, move, and backups I can disable except when needed.

But. They're there for now.

#28 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 02 June 2012 - 06:28 PM

Well if its not even a public page, why not just not use the boxes? Then disable the section completely ?

#29 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 03 June 2012 - 01:21 AM

As with Features, just because we're not planning to use them now doesn't mean we don't intend to use them. On the home page. I guess I'll just try it with divs. But...? You sure there's no simple way just to disable creating or updating samples without disabling entire sections?

#30 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 June 2012 - 02:26 PM

Hi David, I'm not entirely sure if there is a simple way to disable creating or updating samples. I think the best course of action would be to see if Simon has any other suggestions for you.

#31 davidi

davidi

    Member

  • Members
  • 18 posts

Posted 09 June 2012 - 04:22 AM

Eh. I just gave up and disabled features and (new) boxes. In retrospect I can just work around the issue by hand-building them with
tags. Presumably I'll encounter the same issue if I try and use rotators, highlights, callouts, and other PageLines features. So I guess I won't try those either.

#32 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 09 June 2012 - 03:15 PM

Do you need assistance with anything else?

#33 mpeesel

mpeesel

    Member

  • Members
  • PipPip
  • 18 posts

Posted 15 June 2012 - 05:40 PM

So this just happened to me. I didn't do anything accept edit and save a couple features. Then I installed the Reorder plugin to change the order and that didn't work, then I installed the Post Types Order (Version 1.5.4 | By NSP CODE) plugin to change the order (which DID work) and BAM! features started duplicating themselves... Then I deleted Reorder and disabled Post Types Order and they stopped replicating. Then, I turned it back on and it started replicating again. So, it appears that the issue is the recommended plugin to manage the order of Features. So, now I can't use this plugin, but need a way to change the order of the Features. Does anyone know how I can manually change it in the DB or elsewhere? Thanks!! and hope this helps!

#34 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 15 June 2012 - 07:01 PM

The alternative is the feature slide time. I'm not sure how you specifically order them, but you should set the time of the post to the order you want (as if scheduling a post). You'll have to experiment with the times. The plugin causing this just sets the time anyway, so you're effectively doing the same thing manually. Admittedly a bit time consuming, but it works.

#35 mpeesel

mpeesel

    Member

  • Members
  • PipPip
  • 18 posts

Posted 18 June 2012 - 04:27 AM

Thanks for the suggestion. This seems to change the order in the admin, but not in the front end presentation. Any other thoughts. Thanks!

#36 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 18 June 2012 - 03:18 PM

You could try adding them in the order you want them to appear. Only problem is I don't know if they display top to bottom or bottom to top. :(

#37 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 18 June 2012 - 03:47 PM

Change the sort order to Date mode, and change the publish date on the actual features, this is exactly why this was added.

Please Login or Register to see this Hidden Content



#38 mpeesel

mpeesel

    Member

  • Members
  • PipPip
  • 18 posts

Posted 19 June 2012 - 04:36 AM

Thanks! Hadn't noticed that and now I know and order is changed! Appreciate it!!

#39 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 21 June 2012 - 12:27 AM

I had a similar problem to this a while back. Couldn't figure out how to fix it, and eventually gave up. Then I dissevered my site had been hacked due to some other issues I was having. When I got that fixed, the problem went away, and hasn't been back since.

#40 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 21 June 2012 - 12:34 AM

Interesting, did you ever find out how they got in?