Jump to content


Photo
- - - - -

Confusion about my blog page, particularly feature settings


  • Please log in to reply
4 replies to this topic

#1 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 09 May 2012 - 09:39 PM

I'm having some confusion about how to handle my blog page. I have a page with the subject "Remembrance" that I have set up as a blog type page. I put a features slider on it, but none of the feature setting controls seem to affect it. It just keeps some standard styling. I have it set as a default template page. Is that correct to do? How can I get control of the settings on this page, please?

#2 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 09 May 2012 - 09:58 PM

I forgot to say that on the Remembrance page the features slider is loading slides from both of my feature categories. That is the main problem actually. I just want it to be loading my "default" category slides.

#3 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 09 May 2012 - 11:14 PM

@suerama: Look at the Features settings for the page in question:

Please Login or Register to see this Hidden Content



#4 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 10 May 2012 - 12:28 AM

Thank you, that was helpful.

#5 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 10 May 2012 - 10:22 AM

You at quite welcome. PL is a bit overwhelming at the start. You'll get the hang of it as you build your site. Also look at the META settings for site wide stuff. It could save you alot of time.