Jump to content


Photo
- - - - -

Carousel and NextGEN Gallery - not all images showing


  • Please log in to reply
5 replies to this topic

#1 jerthomp

jerthomp

    Newbie

  • Members

  • 4 posts
  • Country: Country Flag

Posted 06 May 2012 - 05:25 PM

Hello, I have a working carousel on the front page of my site, but it's not showing all of the images in the NextGEN Gallery I created. The Gallery has 24 images, but the image IDs according to NextGEN Gallery are 5-28. The carousel is stopping at image #24, not showing 25-28. This happens whether or not I put 24, 28 or nothing in the "Total Carousel Items" box on the page meta settings. Any ideas? I have not found a way to change image IDs in NextGen Gallery, and I think they are unique even across multiple galleries anyway. Thanks all!

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 May 2012 - 05:37 PM

Have you tried deactivating your active plugins?

#3 jerthomp

jerthomp

    Newbie

  • Members

  • 4 posts
  • Country: Country Flag

Posted 06 May 2012 - 10:50 PM

Hi Catrina, Even with other plugins deactivated (except for NextGEN and Pagelines Sections), the behavior is the same. Thanks, Jeremy

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17600 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 May 2012 - 12:44 PM

Hi Jeremy, Login to your Wordpress Admin Dashboard > Gallery > Options > Gallery and then change the value from 20 to something higher in "Number of images per page" and see if that resolves the issue.

#5 jerthomp

jerthomp

    Newbie

  • Members

  • 4 posts
  • Country: Country Flag

Posted 07 May 2012 - 12:54 PM

Hi Danny, thanks! That fixed the problem. I looked all over and never saw that setting, but that was the one to change!

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17600 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 May 2012 - 01:03 PM

Hi Jeremy, No problem, was more than happy to help! Thank you for informing us that this resolved your issue.