• 0
Sign in to follow this  
Followers 0

Error Pagelines Store Wordpress 3.4 Beta 4

Question

Posted · Report post

Hi, Testing on local server the latest wordpress beta version 3.4 version 4. I ran into a big issue, get error when trying to reach the store from the wp-admin dashboard. Since wordpress 3.4 is about to be released as final version i hope you guys will fix this in time. Are you aware of this issue? Maybe you guys already are working behind the screens. Hope so. Start this discussion in order to help the pagelines community. Hope to hear from you soon. Regards, Evert

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

The store issues have been addressed in the next release of Pagelines Framework. I'm not sure how much more than that I'm allowed to say. O:-)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, Glad they're working on it. That's al least what i read in your answer? What is your position? Customer or? Important the issue is known so they can work out a solution. Maybe small thing i don't know. Thanks and have a nice weekend, Regards, Evert

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In the current trunk version of Pagelines, there are no issues with WP 3.4. To clarify, I am just a humble customer contributing what I can when I'm able to. I'd also expect, at minimum, a patch to be released that addresses the issues the current version of Pagelines Framework has with WP 3.4 as soon as it is declared stable and officially supported.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Henry, As a 'humble customer contributing what I can when I'm able to' you are well informed. Hoping you are right about all the expectations. I have good experiences with the pagelines team and am working for more than 1 year intensively with first platform pro and now pagelines framework. Important for my clients and myself is stability of course. So that's why i started testing WP 3.4 beta 4. Also for compatability for plugins and theme. Regards, Evert

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

They should be aware of it and working on it but I can't say anything more than that. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok. We'll wait. I expect wp 3.4 to arrive in may so a couple of weeks. I didn't try everything but so far no errors or strange effects. Regards, Evert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0