Jump to content


Photo
- - - - -

Callout is responsive when site is static


  • Please log in to reply
73 replies to this topic

#61 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 17 May 2012 - 09:43 PM

It's done!

#62 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 May 2012 - 10:08 PM

I see it! Great. It's a bug that will be resolved in an upcoming version (not sure which). I'll report this. Appreciate your patience!

#63 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 23 June 2012 - 11:19 AM

Just to let you know. The 2.2.1 release did not solve the problem..

#64 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 23 June 2012 - 04:36 PM

I'll add this to a report of re-ocurring problems. Not sure what could be the issue. :

#65 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 29 June 2012 - 03:28 PM

@Danny you sad that there was something funny with my html on this site. Could you be more specific. This site has become really slow and to update anything will almost take more than 20 sec. I am afraid to do anything. And since I have NOT tampered with any css or html I am unable to locate the problem. I have to little experience. Perhaps any of you guys/girls could be so kind as to offer me some help.

#66 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 June 2012 - 03:57 PM

It could be LESS CSS (integrated into Framework in the upgrade) that is slowing down the site, but I'm not sure if that could be the issue. Another customer had an issue with their slow site and we advised that they check with their host how much PHP memory is provided.

#67 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 29 June 2012 - 08:09 PM

I have over 30 sites on the same server. And all the other sites run fine. I allso have LESS CSS on the other sites as well. So it must be something else causing this. Something happend when I removed Next Gen Gallery..

#68 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 June 2012 - 08:12 PM

Peter, something positive or negative on removing NextGen?

#69 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 29 June 2012 - 08:15 PM

Negative! The site is behaving strange ever since. It began when I installd Next Gen. If you look at the site now. You can see something even stranger. Today i put in a highlite section. With a link to a page. That link does not work. However, that link is now in the content section??????. Please help what can I do?? and the fonts are bigger than they should!

#70 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 29 June 2012 - 08:26 PM

Holy moses i had to remove that, the site went completely nuts!!

#71 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 29 June 2012 - 08:56 PM

Actally @catrina it could be a memory issue. This site is not on my server it sits on one.com. They dont have the best reputation. But I will check with them! But I don't think that is the only reason for the strange behavior.

#72 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 June 2012 - 03:20 PM

Please check with them and let us know what they say.

#73 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 27 July 2012 - 10:52 PM

No memory issue. Something I have done with the site. I will have to build it up again. Close this thread!

#74 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 July 2012 - 03:08 PM

Thanks for letting us know. I will accept an answer and close per your instructions.