Jump to content


Photo
- - - - -

Callout is responsive when site is static


  • Please log in to reply
73 replies to this topic

#41 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 09 May 2012 - 01:42 PM

Does Next Gen still freeze your admin when you try to install it?

#42 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 09 May 2012 - 04:15 PM

@Catrina YES it did! This is really starting to annoy me!

#43 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 10 May 2012 - 02:10 AM

I'm not sure what the problem could be with Next Gen. Are you trying to use it for the Carousel?

#44 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 10 May 2012 - 06:58 AM

No, I just wanted it to show pictures in a nice way across the site. I can live withiut Next Gen but it bothers me that I cant fix the problem that causes the call out to behave as it does. What will be the next problem ?

#45 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 May 2012 - 10:17 AM

Hi Peter, There is no doubt in my mind that this Callout issue is related to the fact that your MoreFoot area is outside of the #site div. However, I have been unsuccessfully in my attempts to recreate this issue. Are you sure that you have not added any custom HTML anywhere in your header, sidebar or content area at all ? Is there nothing that comes to mind that you may have done that would cause this ?

#46 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 10 May 2012 - 10:23 AM

Yes Danny, nothing what so ever! I have lots of site. But this one I have not done anything att all exept for installing wp and Page Line Framework. I have not added any plug ins that havent been tested on another site first.

#47 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 May 2012 - 10:58 AM

Hi Peter, I know this must be very annoying but there has to be something, the Callout section doesn't function in this manner with a fresh install of Wordpress and PageLines. So I can try this myself, would it be possible for you to provide me with all the settings you have please, this includes the section order in templates too.

#48 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 10 May 2012 - 12:57 PM

You can have access to the site if you want. It would be esier. And for the record the call out section behaves the same way wehere ever i put it. How ever I will provide you with pictures in a moment.

#49 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 10 May 2012 - 02:59 PM

So where do you want me to send the pictures of the settings ?

#50 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2012 - 12:41 AM

Peter, use the Inbox above to send them to Danny and to me.

#51 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 11 May 2012 - 01:15 PM

I thought perhaps you had a mailbox.... so i did not have to upload the pictures...

#52 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 11 May 2012 - 01:48 PM

Have you already sent the images? You can use the forum messaging system to do so if you don't want to post them here.

#53 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 11 May 2012 - 02:56 PM

Yes I sent them. By uploading them and posting the link to the pictures in the message. Is that what you ment ?

#54 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 11 May 2012 - 03:32 PM

Yes

#55 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2012 - 11:42 PM

Catrina, I have them. I'll look everything over after some rest. Friday was an exhausting day.

#56 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 17 May 2012 - 12:42 PM

Hello @Danny and @rangelone Anything ?

#57 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 17 May 2012 - 04:01 PM

You have errors in your text widget code:

Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content


Too many " in the title. You can't have " in the title text or it closes the element. This will affect (and break) later elements on the page, like the Callout section (which comes after the sidebars in the source code).

Fix the above and also double check the other listing as I may have missed some.

#58 pehja

pehja

    Advocate

  • Members


  • 564 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 17 May 2012 - 07:56 PM

What ? How is this possible. I removed the quotations but the callout behaves exactly the same.

#59 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 May 2012 - 08:39 PM

Peter, I'm at a complete loss to understand what's going on. I'll discuss this with Simon later or early tomorrow. Apologies for the delay.

#60 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 May 2012 - 09:23 PM

Peter, can you try a minor test for me? In your callout, replace the link with # and save it. I know this isn't really the purpose of the callout, but I need to test to see if the image appears if the link itself is generic. Thanks my friend. I appreciate the help trying to flush out this issue.