• 0
Sign in to follow this  
Followers 0

Callout is responsive when site is static

Question

Posted · Report post

All of a sudden the callout section is window with ? Is that a correct word ? I have set the site to be static but now the callout section is behaving strange. I cant se that I have done anything that would make this happen. Any suggestions from you guys/girls

Share this post


Link to post
Share on other sites

73 answers to this question

  • 0

Posted · Report post

Not sure why this happened, but please add this to your Custom Code > CSS Rules and let us know if it works: [code].content { margin: 0 auto; position: relative; width: 80%; }[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks @Rangelone unfortunately id did not help. There s something else going on with this site. I can't have the Nextgen gallery installed. When I do the whole admin freezes. The only way to get it fixed is to go into the root folder and remove Nextgen Gallery from there. Is this related perhaps.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try deactivating all active plugins one by one to see if the freezing issue persists. That way, you can identify the culprit and delete it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@catrina. How do you mean ? When Next Gen is activated everything freezes so I can't deactivate anything the can I.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try removing Next Gen temporarily by moving it from the plugins folder in your site directory to a place on your computer then log into WordPress and try deactivating your other active plugins to see how the callout responds (I'm not sure if it's related to the callout issue, but it would be good to check).

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok I thought you where aiming for the next gen freezing problem. The Callout problem started by it self I have not installed any plugins in the past month.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The past month isn't at issue. Catrina is guiding you to remove NextGen to avoid the freezing issue, so you can deactivate all plugins to see if that resolves the Callout problem. Most likely, you've installed a plugin that hasn't been updated in some time by its author and that's causing a conflict. Outdated plugins can cause issues with anything, including Callouts, NextGen or other plugins.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok now i have deactivated every plugin and the callout section is the same ?. I have removed the nexten gallery. And if i install it again the admin site freeze. Is there perhaps a string somewhere that I manually can remove. Or can I remove the section callout and reinstall it. I have tried to remove it from the site. Tried to clone it tried to put it on a different templet. With the same result. And also tried to put it in a different section.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Peter, Where abouts is the Callout section, I am unable to see it on your website? Would it be possible for you to reply and provide a link please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry @Dannny I removed the callout because it looked stupid. But now it is there again. Look here [url]http://www.smakom.se[/url] at the end of the site. I uninstalled the section from settings and then activated it agin but with the same result.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have any other custom CSS code? If so, what is it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

body{} span.reqtxt {color: #700e0e !important;} body{}.pl-sharebar {text-align:center;} .pl-sharebar-text {display:none;}

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try adding this CSS: [code]section#callout {width: 90% !important; margin: 0 auto !important;}[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry, nothing happened..@Catrina

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try this instead: [code]section#callout div.callout-area.media.fix {width: 90% !important; margin: 0 auto !important;}[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No, it still looks stupid. Maybe I will have to remove the section. I can not use it on this site. I can't remember anything that I might have done to make this happen. I do know that the issue with NextGen have caused trouble. But if that is the reason for this... i don't know. This is a pretty straight forward site. Nothing fancy, and not so many plugins either.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Your CSS Peter has body{} repeated. That should not be. The body tag with empty brackets should only appear once. I'm not suggesting this is the cause of your problem, but it's best to remove the extraneous code.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@Rangelon, I removed that but no, that did not do the trick :-)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Peter, I have just this moment added a Callout section to the MoreFoot area, change the test site to be static width, using full width section layout. My callout section is not responsive. I also noticed that your MoreFoot div is outside of the page-main div. Therefore, you must have some issue with the HTML used on your page. My HTML structure looks like this: [code]
...
...
...
[/code] Where as yours looks like this: [code]
...
...
[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok something has happened that I am not aware of. I have not been there to change anything.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hm, strange. Are you using a current version of WordPress and PageLines Framework? You may also try adding a fresh install of Framework on WordPress on a remote server ([url="http://www.mamp.info/en/index.html"]MAMP for Mac[/url] or [url="http://www.wampserver.com/en/"]WAMP[/url] for Windows) to see if the callout behaves the same way.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@Catrina I am using the latest version of wordpress and also the latest framework. I would like to try what you have suggested. But am a bit unsure what you mean. Do you mean that i should download Pageline Framework and manually put it on the server. Should i remove the old one first, and if so, what will happen with all my settings ? Or is it perhaps possible to overwrite the old one without deleting anything ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Peter, Catrina, is suggesting that you create a test environment and see if the callout acts the same way on your test server. What is the HTML you have used on your page ? Would it be possible to create a new page, add no content whatsoever and then add the Callout section to this page and see if the error persists please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny! I have not tampered with this in any way. Not done any HTML at all. Thats why i changed from working in HTML to work in WP. So this is a plain WP page. The callout section behaves exactly the same way on every page in this particularly site. Here is a new page [quote]http://www.smakom.se/callout/[/quote] I have 2 different sites on this server and all the rest are working fine. Is it possible to overwrite with a new PageLine framework ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Peter, I have gone to the http://www.smakom.se/callout/ page and I unable to see any callout section active ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0