Jump to content


Photo

Installing pagelines lite I get a server error


  • Please log in to reply
5 replies to this topic

#1 rubens

rubens

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 May 2012 - 09:28 AM

Hi folks,
I'm installing locally from scratch a wordpress installation but as I try to activate the pagelines lite theme I get this message:

 Server error
	The website encountered an error while retrieving http://localhost:8888/wordpress/wp-admin/themes.php?action=activate&template=pagelines&stylesheet=pagelines&_wpnonce=64565fe91a. It may be down for maintenance or configured incorrectly.
	Here are some suggestions:
	Reload this webpage later.
	HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

I did a bunch of installations but always getting this server error.
Where am I doing mistakes? :-?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 May 2012 - 10:07 AM

Hi Ruben, I have just installed the PageLines Lite edition on a local setup without any issue. Therefore, would it be possible for you to reply and provide the following information please. ??? What software are you using for your local setup ? ??? What version of PageLines LIte are you trying to install ? ??? How did you install PageLines Lite? ??? What is the name of the folder for the theme ? (look in wp-content/themes/)

#3 rubens

rubens

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 May 2012 - 11:40 AM

Hi Danny,

  • I run MAMP 2.0.5
  • Pagelines Lite 1.0.7
  • Installed theme from the WP dashboard importing the zip file
  • the folder is called pagelines


#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 May 2012 - 11:45 AM

Hi Ruben, Try stopping the Server on the MAMP menu screen and once they have stopped (red lights), press the Start Server button so the lights go green and see if that fixes the error.

#5 rubens

rubens

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 May 2012 - 11:56 AM

Was that easy? It's working, thank you!

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 May 2012 - 12:15 PM

Hi Ruben, No problem, happy to help!