Jump to content


Photo
- - - - -

cforms not showing in boxes


  • Please log in to reply
5 replies to this topic

#1 lloydfilms

lloydfilms

    Member

  • Members
  • 21 posts

Posted 21 April 2012 - 11:11 PM

I just upgraded to Pagelines 2.0 and the cforms contact form I had in a box on my contact page isn't showing up anymore. I can see it when I insert it into the content area of a page but not a box. I have tried with 2 different types of code. Any ideas?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 April 2012 - 10:43 AM

Hi, I have visited your websites contact us page and I can see the contact form. Has this issue been resolved ?

#3 lloydfilms

lloydfilms

    Member

  • Members
  • 21 posts

Posted 22 April 2012 - 12:17 PM

No. Sorry for the confusion. That is a form I left in the content area of the page. The empty box on the right should have a contact form showing, but it does not.

#4 lloydfilms

lloydfilms

    Member

  • Members
  • 21 posts

Posted 22 April 2012 - 01:11 PM

Just figured out that apparently cforms only works in soapboxes? I went and installed soapbox section and it works. Not sure what's up with that but glad it's working.

Please Login or Register to see this Hidden Content



#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 22 April 2012 - 03:27 PM

Do you plan on using cforms in soapboxes instead?

#6 lloydfilms

lloydfilms

    Member

  • Members
  • 21 posts

Posted 23 April 2012 - 09:29 PM

Yep. I'm a pragmatist.