• 0
Sign in to follow this  
Followers 0

cforms not showing in boxes

Question

Posted · Report post

I just upgraded to Pagelines 2.0 and the cforms contact form I had in a box on my contact page isn't showing up anymore. I can see it when I insert it into the content area of a page but not a box. I have tried with 2 different types of code. Any ideas?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi, I have visited your websites contact us page and I can see the contact form. Has this issue been resolved ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No. Sorry for the confusion. That is a form I left in the content area of the page. The empty box on the right should have a contact form showing, but it does not.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Just figured out that apparently cforms only works in soapboxes? I went and installed soapbox section and it works. Not sure what's up with that but glad it's working. http://digitaldf.com/contact-2/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you plan on using cforms in soapboxes instead?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yep. I'm a pragmatist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0