• 0
Sign in to follow this  
Followers 0

Error while upgrading Pagelines

Question

Posted · Report post

Hello, We are now setting up our own web server on ubuntu 11.10. This test site is functional now but I am not able to upgrade pagelines to new version. When I try to update, I get the following error. Could anyone please help me to fix this problem. ============================================= The update process is starting. This process may take a while on some hosts, so please be patient. Enabling Maintenance mode??¦ Updating Theme PageLines Framework (1/1) Downloading update from http://api.pagelines.com/download/pagelines.zip??¦ Unpacking the update??¦ An error occurred while updating PageLines Framework: Could not create directory. /var/www/econdse/wp-content/upgrade/pagelines.tmp. All updates have been completed. ================================================= Thanking you in advance. Regards Vinayan

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Vinayan, I am not 100% sure but I think this may be an issue with the way your server is setup. Would it be possible to contact your server provider and ask them to investigate it please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Dear Danny, Thanks for your response. We set up the server here in our office and imported the site from its earlier test location. I am trying to find the reason, but no luck yet. Regards Vinayan

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Vinayan, What version do you currently have installed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0