• 0
Sign in to follow this  
Followers 0

Admin CSS is wonky

Question

Posted · Report post

I've been developing a new site design on my dev server and for some reason, the CSS for the pagelines elements has gotten all wonky. It wasn't before and I'm not sure what caused it, but any ideas would be really helpful. A snapshot is below. This has happened to me before on other sites and I can't figure out what's going on. Store: 20120417-du19yt9quukx7ia3h17bmt1hqg.jpg Settings Page: 20120417-g1hre8p5fhkrq2du75mem1qqrf.jpg Edit Post: 20120417-en3pku1yukg4wmgr1phkaduisr.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Oh...just activated the Jigoshop store plugin for Pagelines (I had just installed Jigoshop when I discovered this CSS issue and posted this topic) and its all cleared up.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yep! That will do it. Some plugins cause this problem, so don't be surprised if it happens again with different plugins. When it does, let us know, please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This happens with Visual Composer (latest version) - the buttons for the page meta are all messed up but still work.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi NFP1900, I recommend you contact the author of VC, the plug-in is loading its CSS on all admin pages, instead of pages where the plug-in is used.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0