Jump to content


Photo
- - - - -

Admin CSS is wonky


  • Please log in to reply
4 replies to this topic

#1 greggsky

greggsky

    Advanced Member

  • Members

  • 77 posts

Posted 17 April 2012 - 08:33 PM

I've been developing a new site design on my dev server and for some reason, the CSS for the pagelines elements has gotten all wonky. It wasn't before and I'm not sure what caused it, but any ideas would be really helpful. A snapshot is below. This has happened to me before on other sites and I can't figure out what's going on.

Store: Posted Image
Settings Page: Posted Image
Edit Post: Posted Image

#2 greggsky

greggsky

    Advanced Member

  • Members

  • 77 posts

Posted 17 April 2012 - 08:36 PM

Oh...just activated the Jigoshop store plugin for Pagelines (I had just installed Jigoshop when I discovered this CSS issue and posted this topic) and its all cleared up.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 April 2012 - 09:04 PM

Yep! That will do it. Some plugins cause this problem, so don't be surprised if it happens again with different plugins. When it does, let us know, please.

#4 nfp1900

nfp1900

    Advocate

  • Members

  • 293 posts
  • LocationLondon (the original one)
  • Framework Version:The Latest
  • Country: Country Flag

Posted 18 April 2012 - 09:53 PM

This happens with Visual Composer (latest version) - the buttons for the page meta are all messed up but still work.

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 16982 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 April 2012 - 08:17 AM

Hi NFP1900, I recommend you contact the author of VC, the plug-in is loading its CSS on all admin pages, instead of pages where the plug-in is used.