Jump to content


Photo

No comments on pagelines site


  • Please log in to reply
8 replies to this topic

#1 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 13 April 2012 - 05:10 PM

I feel like an idiot asking this, but I can't get comments to appear at the bottom of my blog posts. I've gone through all the Wordpress comment settings, made sure they were part of the post body template... everything I can think of, but they don't appear. Here's an example post: http://www.skypespan...eaking-culture/

#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 13 April 2012 - 05:32 PM

Hey There! So I took a peak and it looks like you're using Facebook comments. The markup is there, which leads me to believe it may be conflicting code. But let's rule that out by deactivating a few plugins and working towards identifying the problematic one. Not trying to work you around this, but I've had really great success with LiveFyre. It's a social commenting system that wraps together normal Wordpress comments, Facebook comments, Twitter comments, and more all in the same setup. Pretty cool! Just a thought for ya. Sweet! Nick

#3 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 13 April 2012 - 05:47 PM

I actually just installed the Facebook comments this morning. There weren't any comments before I installed it either. I'll check out LiveFyre, but I think my problems go beyond that.

#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 13 April 2012 - 06:02 PM

Heya! Are you using a plugin for Facebook comments, or did you insert them manually? The reason I ask is that, the comments are there, and show when taken out of the div they are in. http://screencast.com/t/QtnJ76s55v Nick

#5 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 13 April 2012 - 06:52 PM

I used the SEO Facebook Comments plugin to add them.

#6 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 13 April 2012 - 06:53 PM

Ok, just looked at your screencast, but I'm not sure how to remove the div

#7 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 13 April 2012 - 07:23 PM

Hi! So it seems that the plugin is presently incompatible. I actually tried to run this locally and upon activating the plugin I got a lot of fatal errors, as I have debugging on while working. I was going to attempt to replicate this but can't go any further on my end. Also, this plugin requires a PHP library that's not normally on some shared servers, so this is a bit resource heavy IMO. Please check http://www.wordpress.../extend/plugins to see if the plugin is compatible with WP 3.3.1 and has been reported broken by other users. If so, you may need to replace the plugin with something similar or write the plugin author for an update. Nick

#8 peters_publishing

peters_publishing

    Super Member

  • Members

  • 152 posts
  • Country: Country Flag

Posted 13 April 2012 - 07:59 PM

Switched to Disqus, and that did the trick. It appears the plugin was part of the problem, and also some of the settings that I had prior to adding it.

#9 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 14 April 2012 - 02:24 PM

Awesome! Glad that worked out for you. Nick