Jump to content


Photo
- - - - -

splash page - alternative main logo image


  • Please log in to reply
35 replies to this topic

#1 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 09 April 2012 - 05:48 PM

Hello, I'm working around the splash page. I'd like to use an alternative main logo image to the default one. How to do it? Thanks.

#2 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 09 April 2012 - 07:25 PM

With LaunchPage activated on your install, edit or add a page, scroll to the bottom and set the options, like:

Please Login or Register to see this Hidden Content



#3 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 09 April 2012 - 08:16 PM

Hi Jenny,
first of all I desire to thank you for Simple CSS Lite plugin as it's really a useful plugin.
Said that I see "LaunchPage" is a 'premium' plugin so I'm sorry but it's not an option for me now.
Anyway I appreciate your quick reply.

By searching on forum I found an old post on 'Platform Pro' and I customized this code:

Please Login or Register to see this Hidden Content

Unfortunately it doesn't work with Pagelines as it 'overlays' only the branding main logo, not 'switch' it. And if I 'hide' the branding section both logos will disappear.
Some more suggestion?

#4 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 09 April 2012 - 10:47 PM

This code works :

Please Login or Register to see this Hidden Content


That's not 'the best' solution of course as such CSS will apply at any time you would use the 'branding' section.
On the other hand where you would need to use several customized main-logos in 'branding' sections of your site you'll also have the 'boxes' section as 'B' option.

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 10 April 2012 - 04:08 AM

Do you need further assistance with this or are you sticking to the solution you found?

#6 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 April 2012 - 11:42 AM

No thank you Catrina, basically I'm ok with the solution above. For completeness I think any user easely more skilled than me on cssing would find the correct way to add the 'page id' in order to apply such customization only to a specific page. I tried to add the page id 'before' #branding but for some reason the width of the page will take the width of the logo img (very small). As I wrote I agree Jenny where she suggests 'LaunchPage' plugin as easiest solution for users who can purchase it.

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 April 2012 - 11:48 AM

Hi, Can you provide a link to the splash page please.

#8 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 April 2012 - 12:51 PM

Hi Danny, here's the link to the splash page I'm testing

Please Login or Register to see this Hidden Content



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 April 2012 - 07:05 PM

Hi, you may not be aware but your site

Please Login or Register to see this Hidden Content

appears to be infected with a virus and was blocked by my Anti-Virus program.

#10 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 April 2012 - 08:05 PM

Hi rangelone, thanks for the feedback but such a subdomain is not public.... there's not traffic or interaction with the outside Into there is my test website where I run wordpress and several themes and plugins tests, so I have no idea on what or how it could have been infected. It could have been violated some way... but there are no 'sensible' data or contents inside... Another ipothesys could be some wordpress theme or plugin could be not virus free... I cannot exclude it of course but all elements have been downloaded or installed by official WP site... it should be the first time in life I got a virus by wordpress. On the same hosting space there are other my domains and they never gave sign of virus infection so far. They are indexed and constantly visited by Google and there's not 'malcious' alert by Google's webmaster tools. Can you exclude it could be a 'false positive' case of your anti-virus program?

#11 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 April 2012 - 09:06 PM

I scanned the site by a webtool. Please look at the img below, It seems to be safe:

Please Login or Register to see this Hidden Content

Also this:

Please Login or Register to see this Hidden Content



#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 April 2012 - 09:55 PM

You should see this. It's not a simple conflict but likely an infected plugin:
Posted Image

#13 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 April 2012 - 10:12 PM

I see the alert but the image is blurred so I cannot read the threat. I don't know what I can do by my side as the scanning tools say that the site is safe... I'll open a ticket to my hosting provider and we'll see.

#14 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 11 April 2012 - 02:22 AM

Here is a larger version of the screenshot image:

Please Login or Register to see this Hidden Content

It says "Trojan-Downloader.JS.Twetti.t"

#15 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 11 April 2012 - 09:29 AM

Hi Catrina, thank you for the image. I'm waiting a response by my hosting provider but where the fastest and effective solution would be to 'flush' the subdomain (which contains just tests so it's not crucial for me) I'll open a thread on how to save all the work done so far.

#16 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 April 2012 - 09:44 AM

HI oinegue1960, For obvious reasons I don't want to visit your website. Therefore, can you reply here when you get a response from your web host provider please, so we know its safe to proceed.

#17 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 12 April 2012 - 12:28 AM

My hosting provider support confirmed the cleaning action done and the subdomain would be safe.
Thanks rangelone.
Well we could hopefully go on now :)

#18 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 12 April 2012 - 02:50 AM

Please Login or Register to see this Hidden Content

<- This is the splash page where you want to add the logo image?

#19 oinegue1960

oinegue1960

    Super Member

  • Members
  • 117 posts
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 12 April 2012 - 10:06 AM

the url of my test site is

Please Login or Register to see this Hidden Content

Thank you.

#20 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 April 2012 - 12:57 PM

Can you create a concept image of how you want this Splash page to look like please. Once we know what you want it to look like, we can assist you further.