Jump to content


Photo
- - - - -

My share button for facebook suddenly disappeared?


  • Please log in to reply
15 replies to this topic

#1 bombbeats

bombbeats

    Advanced Member

  • Members
  • 38 posts

Posted 05 April 2012 - 08:30 AM

http://bombbeats.com...remix-columbia/ It used to be on the left of google plus share but now its gone? any ideas anyone?

#2 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 05 April 2012 - 09:05 AM

Are you talking about the facebook button in the header? I can see the fb button and the rss, but no +1 button...

#3 saltydisciple

saltydisciple

    Advanced Member

  • Members
  • 75 posts
  • LocationFinland
  • Framework Version:2.3

Posted 05 April 2012 - 09:14 AM

My facebook sharebutton disappeared also today. Using Google Chromes Dev Tools, there seems to be an error: The "fb-root" div has not been created. Uncaught TypeError: Cannot read property 'style' of undefined da.init FB.provide.init window.setTimeout.window.fbAsyncInit.hasRun FB.provide.forEach FB.provide.NATIVE_READY_EVENT My page's address is www.luominen.fi -Salt

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 April 2012 - 11:33 AM

Hi, Can you both disable all active plug-ins and see if this resolves the issue.

#5 saltydisciple

saltydisciple

    Advanced Member

  • Members
  • 75 posts
  • LocationFinland
  • Framework Version:2.3

Posted 05 April 2012 - 12:00 PM

Deactivating all plugins does not help (sad face). -Salt

#6 fintan

fintan

    Advanced Member

  • Members

  • 68 posts
  • LocationIreland
  • Country: Country Flag

Posted 05 April 2012 - 12:14 PM

Mine too, just my Pagelines Sites, just today, both frameworks 2.1.3 & 2.1.5 -- Fintan

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 April 2012 - 12:22 PM

Hi Salt, Do you know how long this has been missing for?

#8 admin_mdp12

admin_mdp12

    Member

  • Members
  • 22 posts
  • Country: Country Flag

Posted 05 April 2012 - 12:25 PM

Hi, I have the same problem: facebook share-button is disappeared today...

#9 saltydisciple

saltydisciple

    Advanced Member

  • Members
  • 75 posts
  • LocationFinland
  • Framework Version:2.3

Posted 05 April 2012 - 12:34 PM

Hi Danny, I noticed this today around 12:00 (EET). Yesterday everything was working fine.

#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 April 2012 - 12:46 PM

Hmmm, I no longer can see mine on my test site. Therefore, Facebook may have changed something in their code or having connection issues. One other thing, my test site has MU enabled, are you using Wordpress MU at all ? I'm just trying to work out what the issue could be. I've bookmarked this topic and i'll reply here when I have more information, thanks for being this to our attention!

#11 saltydisciple

saltydisciple

    Advanced Member

  • Members
  • 75 posts
  • LocationFinland
  • Framework Version:2.3

Posted 05 April 2012 - 12:56 PM

Hi Danny, I am not using the WP MU.

#12 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 05 April 2012 - 12:58 PM

I am replicating your issue on a non-multiuser site. We are looking into this and will keep you updated.

#13 LukeB

LukeB

    Super Member

  • Members
  • 139 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 05 April 2012 - 02:46 PM

Im assuming facebook has changed something as mine isnt showing either. Neither is my facebook activity feed or like box i am using from another facebook plugin

#14 bombbeats

bombbeats

    Advanced Member

  • Members
  • 38 posts

Posted 05 April 2012 - 04:37 PM

wow funny how everyone has the same problem as me haha, i feel relieved !!!!

#15 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 05 April 2012 - 05:00 PM

Its working again on our main site, could be fb is rolling out new serverside code and it has not propagated fully yet.

#16 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 06 April 2012 - 03:41 PM

This issue is resolved.