Jump to content


Photo
- - - - -

Fatal Error


  • Please log in to reply
6 replies to this topic

#1 brightideas

brightideas

    Advanced Member

  • Members

  • 30 posts

Posted 04 April 2012 - 02:18 PM

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 71 bytes) in /home/bigone/public_html/maconblogs.org/wp-content/themes/pagelines/includes/library.functions.php on line 1020 It was working fine the other day. Now the day the URL is being sent out for people to view, this happens. Any answers? Any idea how to fix it when I can't even get to the login page?

#2 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 04 April 2012 - 02:44 PM

You have to contact your host provider. He is responsible for the ram..

#3 brightideas

brightideas

    Advanced Member

  • Members

  • 30 posts

Posted 04 April 2012 - 03:16 PM

The php.ini is set to 256M just like the Pagelines person says it needs to be. The tech person at my host says that the theme is running more than that. Anyone have any other ideas?

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 April 2012 - 04:18 PM

33554432 is 32M not 256M

#5 brightideas

brightideas

    Advanced Member

  • Members

  • 30 posts

Posted 04 April 2012 - 04:29 PM

I'm currently having an email conversation with the host asking about the mathematical capabilities of their server.

#6 brightideas

brightideas

    Advanced Member

  • Members

  • 30 posts

Posted 04 April 2012 - 06:55 PM

The .htaccess files was not pointing to the php.ini file in the main account on the server. I'm still trying to get an explanation from the host how this file could have magically changed when I'm the only person with access to the account on the server. But it's fixed... ::crossing fingers it stays fixed::

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 April 2012 - 08:47 PM

Great. Just to be safe, make sure all your plugins are up to date, and compatible with the latest version of Wordpress. Check any plugins (other than ours) at

Please Login or Register to see this Hidden Content