Jump to content


Photo
- - - - -

Carousel does not load post


  • Please log in to reply
5 replies to this topic

#1 zoinks

zoinks

    Newbie

  • Members
  • 3 posts

Posted 01 April 2012 - 05:29 PM

I have searched for an answer but have not been able to solve my issue. I have done what has been recommended. Carousel is set to show posts, category has been set, it's visible on the main page, the post has a featured image AND I inserted the image into the post just to be sure. The only content in the carousel is the default images. When I looked into the docs, the page on the carousel for posts has been deleted.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 April 2012 - 05:55 PM

Please Login or Register to see this Hidden Content

<- Is this the site in question? I cannot find the Carousel anywhere. Did you disable it?

#3 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 01 April 2012 - 08:54 PM

I found it, and it seems 2 be working... did u figure it out? If so please close this post

#4 zoinks

zoinks

    Newbie

  • Members
  • 3 posts

Posted 01 April 2012 - 09:00 PM

The carousel is not disabled. I can't say it's working because Our one post is not showing on it. When you visit the site, it's right at the top of the content.

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 01 April 2012 - 10:24 PM

Zoinks,

Do you have a cache plugin enabled? If so, clear your cache. You may need to clear your browser cache too. Like @gyoery, I was able to right to the carousel, found the one post and clicked the image, which took me immediately to the one post you have.

Here's what I see:
Posted Image

#6 zoinks

zoinks

    Newbie

  • Members
  • 3 posts

Posted 01 April 2012 - 11:32 PM

I guess I was confused thinking that the slider on the frontpage was actually the carousel. Thanks for the guidance.