Jump to content


Photo
- - - - -

Fit-text addon not working


  • Please log in to reply
5 replies to this topic

#1 ryanopaz

ryanopaz

    Member

  • Members
  • 20 posts

Posted 01 April 2012 - 09:30 AM

Not working...breaks into 2 lines on my theme. Can you see why?

Please Login or Register to see this Hidden Content

on the top of the right sidebar!

#2 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 01 April 2012 - 10:34 AM

your page is completely white?

#3 ryanopaz

ryanopaz

    Member

  • Members
  • 20 posts

Posted 01 April 2012 - 12:14 PM

Check your browser. Seems to be fine for me, on multiple browsers.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 April 2012 - 05:32 PM

The text is breaking into two lines because "EWBC" is too long to fit on the top line. If you made the font size smaller for that text, you can fit the entire phrase on one line. I did a test and the ideal size would be 34px (this is the largest the text can get without breaking into two lines).

#5 ryanopaz

ryanopaz

    Member

  • Members
  • 20 posts

Posted 05 April 2012 - 11:55 AM

This is what the plugin is supposed to do...I added the plugin, because it says it will "fit any text"....I can do this myself, but then why use the plugin? The plugin is broken.

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16247 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 April 2012 - 12:19 PM

Hi ryanopaz, Yeah I just recreated it by typing the alphabet into the area, it does look like a bug. I'll add this to the tracker for you.