Jump to content


Photo

Pagelines Lite Edition - Favicon


  • Please log in to reply
10 replies to this topic

#1 cidoncha

cidoncha

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 March 2012 - 10:53 PM

I want to set up my own favicon for my blog, I have the Pagelines Lite Edition (free version) with the sharebar extended (not free) and I don't know how to put the favicon. If I can't put it in the free version I could pay some money to add this single feature to my wordpress blog. Please help :(

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 01 April 2012 - 12:56 AM

You need an image named favicon.ico (which is a special graphics format). A .png file also works. See http://www.pagelines..._Setup_Settings for information about loading your favicon. Remember to save settings.

#3 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 02 April 2012 - 04:58 PM

Just put your favicon.ico in the root of your website. All major browsers will find it and use it.

#4 genealady

genealady

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 April 2012 - 04:34 AM

I wanted to add a favicon to my page as well using the lite version, but I see no place to upload this. The link above does not match what i see in my Website Setup. It goes straight from Custom Logo to Twitter Integration. I'd really like to add a favicon, and I'm not much of a web guru - advice?

#5 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 07 April 2012 - 01:19 PM

Just put your favicon.ico in the root of your website. All major browsers will find it and use it.



#6 genealady

genealady

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 April 2012 - 03:23 PM

Well, as I said, I'm rather new to the website thing. I have a ton of folders in my website host, but I'm not sure which one qualifies as the 'root'. I tried uploading it to a couple different places, but no dice.

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 07 April 2012 - 03:50 PM

Upload the file for the favicon to the site directory where you have your WordPress install files (that is, if you installed WordPress directly in your root directory). The folder may be called public_html when you're viewing your site directory contents.

#8 genealady

genealady

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 April 2012 - 04:09 PM

Thank you for the detailed suggestion, Catrina. I've realized the problem lies with Chrome and not with the website. I ended up uploading it a million different places trying to get it to show up in Chrome, but it never did. It only shows up in Explorer. I'm not sure how to rectify it, but I guess I'll just live with it!

#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 07 April 2012 - 04:34 PM

You can try using a WordPress plugin to add the favicon instead (for example: http://wordpress.org...simple-favicon/)

#10 genealady

genealady

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 April 2012 - 05:07 PM

Ah, a good idea. It seems to be working with every browser except for Chrome now. I'll keep futzing with it. Thanks for the help!

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 07 April 2012 - 05:08 PM

You're welcome :)