Jump to content


Photo
- - - - -

Features problem - cut in half with responsive layout (percent width).


  • Please log in to reply
6 replies to this topic

#1 bjornaraske

bjornaraske

    Member

  • Members

  • 20 posts
  • LocationNorway

Posted 31 March 2012 - 05:24 PM

Hello. I launched my web-site today and received a screenshot from a friend. I can??t figure out how to upload the screenshot here, but it was cut in one third. What happened? Could anybody please help me correct this? Please click on my web-site and let me know if there is any troubles like the screenshot? I use Pagelines Framework and a responsive layout with percent width. www.bjornaraske.no/nettside

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 31 March 2012 - 06:00 PM

Do you know what browser your friend used to view your site? I'm viewing your site on Firefox for Mac and I don't see any issue at all.

#3 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 31 March 2012 - 08:50 PM

me neither.. FF + chrome working ok... I checked it with ie 8 (oldschool :) ) and all that was wrong was the features not upscaling to the full slider size... See img below Edit: just saw that you wrote responsive design, but your mot using responsive design, as your site does not adjust to the browser width. What did you mean by that?

#4 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 31 March 2012 - 08:51 PM

Posted Image

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 April 2012 - 01:08 PM

@bjornaraske Can you read the reply by arpowers please and see if this is similar to your issue.

#6 bjornaraske

bjornaraske

    Member

  • Members

  • 20 posts
  • LocationNorway

Posted 03 April 2012 - 07:22 AM

Thank you for all your answers, and sorry about the late reply, I caught the flu - big time! I have changed the layout-settings to static width, but if you could tell me how I upload screenshots on the forum, I could show you how it looks?

#7 gyoery

gyoery

    Advocate

  • Members

  • 252 posts
  • Country: Country Flag

Posted 03 April 2012 - 11:25 AM

you cant upload screenshots, you can just link images... upload them somewhere else, and link the address with the [Ximg][X/img] (without the x)