• 0
Sign in to follow this  
Followers 0

Customization of Feature Slider and Grid Portfolio

Question

Posted · Report post

Hi, could somebody please help me? I??m trying to remove the Filter (the boxes above the multimedia-image "Alle" and "Funksjoner"). In addition, I would like to customize the Features-navigation. What I??m trying to do is to add navigation-arrows inside the slider and remove the navigation below. Here is a link to my web-page; www.bjornaraske.no/nettside I use Pagelines Framework (the latest version) and have bought most of the plugins and sections + the Ignite Theme (who has arrows in the navigation). In advance, thank you for all your help!! Bjornar

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi Bjornar. For questions regarding Grid Portfolio, please contact the plugin author directly at http://www.pagelines.com/store/sections/grid-portfolio/ For the arrows inside your slider, you will have to use a different feature slider. The new slider added in the 2.1.4 update (Quick Slider) will work for you. You set it up in PageLines -> Meta and then add it to your site in PageLines -> Templates.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks! I have sent a e-mail to the author about the Grid Portfolio. :) But is there ANY way I could implement the arrows in the Features-slider? The problem with the Quick Slider is that I can??t add enough text. If you click this link, you??ll know what I mean; http://www.bjornaraske.no/nettside

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@bjornaraske Unfortunately that is not an option of the current feature slider. You can always use another feature slider plugin (http://www.wordpress.org/extend/plugins/) or you can try contacting a [url="http://www.pagelines.com/pros/"]PageLines Pro[/url] for assistance to see if they can customize the current feature for you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK! Thank you, simple_mama :-)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, here is the answer from the awesome author (http://adammunns.com). If you use just one set, the filter won??t show. But in my case, I use several sets. What I had to do was just to erase a comma/white space in the PageLines Meta (Portfolio Section). Thank you, Adam!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0