• 0
Sign in to follow this  
Followers 0

Removing Pagelines Logo!

Question

Posted · Report post

I upgraded to the latest Pagelines release this evening and the darn Pagelines Logo is back. This is NOT acceptable and I'm a bit surprised how hard you are pushing this for such a premium product. I tried removing it using CSS but it's quite persistent as the style is hardcoded into the DIV tag. How do I remove this?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Ok I've removed it by taking out at the .plimage class but I still don't understand why you've blocked taking out the parent #cred DIV tag. In my opinion this really should be a config option in the admin panel and when people upgrade they should NOT be automatically hit with a change like this. Very jarring!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Reading the release notes: http://www.pagelines.com/forum/discussion/18115/pagelines-framework-release-notes would have told you: - NEW - Footer Image/Watermark fully configurable. And here are instructions: http://www.pagelines.com/wiki/PageLines_Leaf_Logo No need to edit any code. Or be 'Jarred'

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Simon. I am glad it's in the release notes but my point remains ... the logo should not automatically appear when people upgrade. This is very similar to the old opt-in versus opt-out debate but there not even an opt-out checkbox when you upgrade. I will also point out that release notes can be great documentation when done well and a valuable asset but it is not the place to put brand-impacting announcements as a majority (or at least a substantial percentage) of the upgrade audience doesn't look at them.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I agree with Ken Snyder - the logo should NOT appear by default. Also why would you continue to make this a problem for you users. I have five sites I have to update and remember to go in and uncheck the watermark option for each (beside the sidebars are all mixed up after each update - any fix?). Also it specifically say "Watermark Link (Blank for None)" why then is there a link to "pagelines.com" by default? I started to use pagelines themes because it's easy let it continue to be that way!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0