• 0
Sign in to follow this  
Followers 0

Warning message related to Customize Plugin

Question

Posted · Report post

I moved my site from my localhost to a remote server today and this warning message has appeared at the top of the window and only goes away when I remove my Pagelines Customize plugin.

Warning: copy(D:Hosting6678492html/wp-content/themes/pagelines/page.base.php) [function.copy]: failed to open stream: Permission denied in D:Hosting6678492htmlwp-contentthemespagelinesincludeslibrary.extend.php on line 95
I tried to check and see if it has anything to do with the code I've put in the functions.php section (see below) of Customize but after I remove the code and press 'Update File' it seems to refresh with the code still in there.
	add_action('pagelines_branding_icons_end', 'mplayer');
		function mplayer(){?>
	
<?php }[/code]

I'd like to keep Pagelines Customize as I find it a lot easier than figuring out how to create child pages (I'm obviously very new to wordpress/php etc), so if anyone knows a simple way to get rid of the error message while keeping the style.css and functions.php changes it would be greatly appreciated. Cheers.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Regarding the second issue in the post I managed to delete the action code from functions.php using the ftp file (rather than editing through the plugin in wordpress) and it didn't get rid of the warning message, so that doesn't seem to be causing the problem after all.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Rosie, The plug-in (from the looks of the warning anyway) thinks its still local. Have you tried: Backing up any code that has been added to the PageLines Customisation plug-ins then once backed up, deactivate the plug-in and then delete it. Once completed, reinstall the plug-in and then add your custom code.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Danny. The Warning message seems to have gone away by itself this morning - I'm not sure whether it is because I moved my hosting from Windows to Linux or if it's because Pagelines Framework got updated, but the site's starting to look more like how it did on my local. Regarding the cusomisation plugin, I deactivated, deleted and re-activated it yesterday and it kept my code changes rather than going back to default. Might have just been because I was messing with too many things at once (moving ftp files to linux). Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0