Jump to content


Photo
- - - - -

Warning message related to Customize Plugin


  • Please log in to reply
3 replies to this topic

#1 rosiecatalano

rosiecatalano

    Member

  • Members
  • 13 posts

Posted 28 March 2012 - 04:45 AM

I moved my site from my localhost to a remote server today and this warning message has appeared at the top of the window and only goes away when I remove my Pagelines Customize plugin.

Please Login or Register to see this Hidden Content


I tried to check and see if it has anything to do with the code I've put in the functions.php section (see below) of Customize but after I remove the code and press 'Update File' it seems to refresh with the code still in there.

Please Login or Register to see this Hidden Content


I'd like to keep Pagelines Customize as I find it a lot easier than figuring out how to create child pages (I'm obviously very new to wordpress/php etc), so if anyone knows a simple way to get rid of the error message while keeping the style.css and functions.php changes it would be greatly appreciated.

Cheers.

#2 rosiecatalano

rosiecatalano

    Member

  • Members
  • 13 posts

Posted 28 March 2012 - 05:25 AM

Regarding the second issue in the post I managed to delete the action code from functions.php using the ftp file (rather than editing through the plugin in wordpress) and it didn't get rid of the warning message, so that doesn't seem to be causing the problem after all.

#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 16923 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 March 2012 - 11:45 AM

Hi Rosie, The plug-in (from the looks of the warning anyway) thinks its still local. Have you tried: Backing up any code that has been added to the PageLines Customisation plug-ins then once backed up, deactivate the plug-in and then delete it. Once completed, reinstall the plug-in and then add your custom code.

#4 rosiecatalano

rosiecatalano

    Member

  • Members
  • 13 posts

Posted 28 March 2012 - 11:03 PM

Thanks Danny. The Warning message seems to have gone away by itself this morning - I'm not sure whether it is because I moved my hosting from Windows to Linux or if it's because Pagelines Framework got updated, but the site's starting to look more like how it did on my local. Regarding the cusomisation plugin, I deactivated, deleted and re-activated it yesterday and it kept my code changes rather than going back to default. Might have just been because I was messing with too many things at once (moving ftp files to linux). Cheers.